No 3G option

Powering up a cosy 131 3G I got back from a temporary site, but can’t get set up.

When I run wizard I get through system fine, but on internet interface the drop down menu has no options.

Good 3G converage, tried two different sims, factory reset 3 or 4 times and reboot 3 or 4 times.

Can you take a screen shot of the drop down menu of the Internet wizard? At the very least, it will say ethernet listed. Can you supply a backup with support files? This is done using ebuddy while connected to the unit.

there is nothing in the internet wizard drop down.
In the system wizard we have changed all ports to LAN (no WAN)

I have just noticed also that the ST LED remains red.



I would update your firmware to the latest build of 14.3. Based of the errors on the event logs, it looks like the device cannot detect the modem. Update the firmware, and try the Internet Wizard again. IF the modem isn’t detected, then the device hardware may have failed.

we have had to go to another client site and ‘borrow’ their cosy 131 3G. Exact same unit.
Working away perfect

Please update the firmware of the unit, and see if the modem is detected. If the modem is still undetected, then it looks to be a hardware failure.

the firmware seems to be cycling. It is showing the following message, but not sure if I should re boot in middle of upgrade?

i am updating firmware. the version is 14.4.

firmware upgrade complete

went back through wizard and set up as default with one port as WAN

System wizard good

Internet wizard only gives WAN option. See screen shot


It looks like the modem on this device is not longer functioning. What is the serial number of this unit? When did you purchase it?


We have purchased a lot of these over the last few years so can’t remember it’s age

See attached the plate from side

Best Regards


For verification of RMA status. You will need to submit a case

Your local support team will assist you with verifying the warranty of that device.