No LAN Connection on Wireless Bolt


#1

Hi, I have a wireless bolt that I am no longer getting a LAN connection on. I was able to originally set it up using the LAN connection. I have it configured for an access point and can connect over WIFI. I have swapped cables with another bolt and it is working just fine. I tried resetting to factory defaults but now I can no longer connect to the Bolt at all. Any suggestions? Thanks


AWB recovery
#2

Hello @bkraut,

It looks like i just spoke to you on the phone im going to merge the message I just sent in to this topic.

Deryck


#4

@bkraut
Hi Bill,

As discussed over the phone you will want to recover the device using the advanced recovery files in the SP 1 download. That can be found here: https://www.anybus.com/support/file-doc-downloads/wireless-bolt/?ordercode=AWB2000
Once downloaded follow the instructions in the recovery folder this will walk you though getting the bootloader flashed followed by the firmware. Once it is up and running you can upgrade to the latest Firmware version.

Deryck


#5

Hello,

I am having similar problem with one of my Bolts (AWB2031). I have flashed the bootloader, but I think I downloaded the oldest Firmware and now my unit is completely non responsive. I have tried reloading the bootloader, but my LAN connection does not stay active long enough for bootloader to flash into Bolt so that I may recover it using latest firmware.

I now have a Bolt (I think it is not dead, because my LAN LED is blue instead of purple (before), which is not useful.

Please suggest if there is a way to fix this?

Thank you


#6

Hello,

Can you try resetting the device back to it’s factory reset by holding down the reset button for 10 seconds (Page 11)

Then see if the device is responding to pings on 192.168.0.99