Not access to web page

i had already happened something like this, the solution was that I had to pass the files to keep them in the ftp folder

Good morning

I could help myself to connect the device Ewon Cosy 131 WIFI, when trying to open the website does not find any results, previously I had happened something like this with an HMI product, and the solution was that i passed the FTP files to save them on my computer.

I hope and you can help me.

I’m at your command, thanking you for reading and supporting time!

Nice day.

attached to this email are a sample image, in one shows the eBuddy software with the parameters and in the other image the result of the internet


The images did not make it through. Is your cosy showing as online in ecatcher? If so are you able to connect to the cosy.

I can’t connect to the web page of ewon cozy 131, I tried to open the files from the windows explorer looking for it as ftp: // (io configuration).

but it doesn’t allow me to access

Keep regards!

Saludos Cordiales!

How are you connected to the cosy. Have you gone to the configuration wizard already and it is tied to your talk2m account or is this the first time setup? Are you connected into one of the green LAN ports and see the device on ebuddy?

Something similar had already happened to me, and the solution was that they passed me the files found in the folder, with this I will be able to access the ewon cozy 131 web services

Keep regards!

Saludos Cordiales!

connect me via ethernet cable,

if the device is displayed in ebuudy, but I do not have access to the ftp cap or the web page to configure it

Keep regards!

Saludos Cordiales!

Talk2M image

Keep regards!

Saludos Cordiales!

Your firmware is outdated. I would create a backup then upgrade the device to 14.0s2. After that you can press abrir navegador to open the configuration page for the cosy. You are likely running into issues due to the older firmware.

Could you tell me what to put in these fields? since the following error appears

Keep regards!

Saludos Cordiales!

if you still have the default then this will be the login info.

username: adm
password: adm

This is different then your talk2m account.

If the problem persists, what would be the other solution?

Keep regards!

Saludos Cordiales!

If the password and username do not work you will have to perform a user level reset of the device.

First Reset Level: User Reset
The first reset level is a selective reset that erases the user files part and the system settings. This type of reset does not alter the communication parameters of the Ewon Cosy 131.Hereunder is the process to perform a first reset level:

• Power off the unit.

• While powering it on, press & maintain the reset button. The LED labeled BI1 turns green.

• Keep the reset button pressed for approximately 30 seconds until the USR LED blinks red 1x per second. If it isn’t released at that specific moment, a second level reset phase is initiated.The LED labeled BI1 turns off

• Wait approximately 30 seconds until the reset process is completed

• The Cosy 131 automatically restarts and the unit is ready to be used, the USR LED blinks green slowly.

hello an apology for the insistence, you could tell me because I get this error, I try to connect my device but I can’t get past this step

Keep regards!

Saludos Cordiales!

Hi Ricardo,

The problem is with your network firewall or with your Internet Service Provider (Total Play). One of them is blocking the OpenVPN connection to our servers.

Are you on a company network?

Or is it a WiFi Hotspot / Cellular?

If this is your company network you can have your IT department follow this document to allow access to our servers:

If this is through a cellular phone service, you will have to contact them and ask them if there is a way to use OpenVPN on their network. You need to use either port 1194 or 443.

Other notes:

  • make sure you are using a good public DNS server like
  • try connecting from another network if possible (at home for example if you are connecting at work right now)
  • Longshot: Edit ‘VPNServ1’ in comcfg.txt to add the VPN server IP address manually (not recommended) (