Old Intesis FJ-IR-WIFI-1NA no longer available in IOS app and web interface


Since you moved from Intesis to ACcloud, I can no longer see my Intesis device (FJ-IR-WIFI-1NA). When I try to add it back, I get the error message the the item has already been registered which is true since I’ve been using this device for the past few years. I’ve tried reseting the wifi settings on the device as well as accessing it via the ios App and web interface with no success.

Do you have any solution I could try to be able to see and control the device?


If the device is already registered into your account you might just need to do a factory reset of the device (hold the black button on the back of the device for 10 seconds and then the LED should turn solid green).

Then you should be able to connect to the Intesis device’s wifi network, go to ihconfig.com and then connect the device back to your WIFI network. After that hold down the reset button on the back for 4 seconds and you should see the LED turn solid white. After this point you should just need to point the remote at the device (no further than 3 feet away from the device) and push the off button on the remote. The LED should start blinking green to let you know that it’s configured.


I’ve tried all that with mo luck. I still can’t see the device either in the ios app or online.

And when I try to add it, of course, I get the error message that it’s already been added.

Here is a photo of the device.


Any other suggestions?