Password for backup saying not allowed

Good day

I opened my ecatcher. i see that the ewon i want to make a backup of is online . I then connect to that ewon VIA VPN and the tunnel is open and does give me a IP address. When , (still connected to the ewon via VPN) i open ebuddy and click on backup restore , i add the correct IP address , then it ask me just below it for a password . i then type adm for user and adm for password . when i click to proceed it says error password not allowed ? why is this ?

When you connected on eCatcher are you able to ping the LAN IP address of the ewon? Is the ewon showing up in ebuddy when your connected? you should be able to select the device in ebuddy and not have to put the IP address in when creating a backup.

Hi Zach

Thank you for the response. I tried putting in the VPN IP address and then i was able to make a backup. But when i did this i also was not able to see the IP in the ebuddy app. i tried to refresh numerous times. then i selected to set ip.

Thank you for your message

Your ewon should be showing up listed in ebuddy as being connected with through eCatcher. If it is not showing up then it is possible you have am adapter set to be in the same LAN subnet as the ewon. Ebuddy connects via the LAN so putting in the VPN IP will fail the backup.