Problems connecting OPC UA Server to network using Wireless Bolt (PoE)

Hi HMS support,

I recently ran into some trouble connecting a device with an OPC-UA server running on this device. The problem here is that no stable connection can be made that doesn’t time-out in a few minutes.
The situation is that the OPC-UA server has to be connected to an existing wifi network and the wireless bolt has to forward the IP of the machine. Only 1 device is connected to the wireless bolt.
The first setup that I have tried is to setup the wireless bolt to forward the ip-address (Layer 3). Also the bolt was setup to DHCP and the machine to a static IP. The result was quite promising because it was possible to reach the machine using a OPC UA client. But now the problem arises when no connection was set-up to the wireless bolt for a few minutes. The machine then doesn’t connect to the network anymore whilst the wireless bolt is still connected and reachable using a ping tool. A quick fix for the problem is to re-enter the static IP of the machine in the machine interface. I have checked that the IP address for the machine is free and it is (also not in DHCP range).
Am I missing something, what could be the problem in this setup? Firewall?

The second setup I tried is to set up the bolt in MAC forwarding (layer 2) but this isn’t what I want because the OPC UA server is IP and higher level defined so by simply cloning the mac address the server is not reachable.
Wireless bolt version is: 1.6.3 [15:19:00,Aug 28 2018]

Right now I’m stuck and out of ideas, any help on the problem will be very much appreciated. And I look forward to a hearing from you!

Best regards,


Hi Pepijn,

Can you try updating to the latest firmware (2.02, recently released) and let me know if this resolves the problem? There were some improvements made to WLAN stability that may help this situation.


Thank you Kyle for the response. We’ve updated the bolt to the 2.02 version and I will let you know if this resolved the problem as soon as possible when our tests succeed fully!

Topic closed due to inactivity.