Problems trying to updating the firmware

Hi, we are trying to update the firmaware from 9 v to 13, eBuddy tells to do it through the backup/restore tool, but after the booting gave me this error:


after that i wasn’t able to see the ewon in ebuddy, and WAN port turn off:


Hello, you will need to upgrade the firmware incrementally.

it would need to go from 9->10->11->12->13->13.3

Thanks, but after the error the WAN port is not lighting up, i can’t see the ewon on the ebuddy, please advice

Have you tried to perform a factory reset of the device?

How can i do a factory reset >?

You can perform a Level 2 reset by following the directions highlighted below:

Thanks, but i tried several times the reset and i only get to this:


Still the WAN port is off, and USR light keeps steady…what means the ST light? is steady to after the reset

Hello if the device is not responding in eBuddy or after a factory reset. Then it will need to be RMA’ed.

Please follow the directions highlighted below: