RealTime Graphing not working


Which device in the account is it? also what is the login information for the devices


Both do the same thing. Same username and password. (hidden)



Are you still in the account? I went to go in there and it says I’m connected from another computer and do I want to disconnect. I wont disconnect if you are still in there.


Sorry about that, I forgot to disconnect at the end of the day yesterday. We’re in the east coast and we had the end of our day before I heard back from you


I’ve been able to once in a blue moon actually get it to do it so I know it has worked. When you hover over the button it says to long click to sync data. Maybe I’m not long clicking correctly. I assume it means to hold down the button a little bit then release?


I think I got it working on one of them. I just changed it so it was logging data once every 10 seconds for 6000 seconds instead of every second and that seemed to make it work. I think it was just using up too much of the ram of the device and it was running into issues because of that.


I’m east coast also but was on the road most of the day. So I actually have 3 things still pending. This graphing issue, the copying of the variables into the new flexy. I copied the variable list out but no options that I can figure out to copy them in. Maybe I can send you the file and you can try and copy it in when you’re in there? The last thing is sending emails. My other does it just fine but this one doesn’t. Don’t know why. I’m not somewhere that I can send the file right now but if you think that will work then I can send it to you in about an hour once I get in front if my computer. Let me know. Thanks


I can give you some code that I use for sending out emails if that helps. I’ll check the settings for the smtp server too.

IO Email.txt (1.0 KB)

People will usually set this up with either an ondate or an ontimer

rg-0006-01-en-programming-reference-guide.pdf (874.1 KB)


Also I just sent an example on how to push the var_lst to the other device using filezilla, but if you run into issues with that let me know


Got it. Same code working in other flexy. Don’t know if I have to enable something. I’ll take a look at what you’ve sent me. I’m currently in the road. Thanks


A post was split to a new topic: eWON losing date and time


Hey Tim,
I keep getting this message when trying to connect to one of me 2 Ewons.


Hi Thomas,

Can you send me the login info for the eCatcher account so I can try and recreate this? One thing that might fix it is updating to the 6.4.1 version of eCatcher


Seems like it’s working fine on my end. Can you try installing the new version of eCatcher and see if that fixes it?


Ok. I’ll let you know what happens.


Ive tried with 2 different computers, upgraded to 6.4.1 on both and still can’t connect to it. When you say it seems to be working fine did you connect to both ewons? Because I gave no problem connecting to line M. Line L is the issue. Tried from home and now from the airport.


Hi Thomas,

Sorry about that, I only tried it on the Line M, I’m seeing the error you sent earlier now. I’ll take a look into this


I’ve seen this issue one other time and I’m thinking it might be fixed by just doing a reboot of the device. Can you log in on and go onto Line L and then do a reboot?


I’ll try it when I get to the hotel this evening. I’ll let you know