Remote access for Magelis Schneider HMI through Ewon Cosy

I have configured a Ewon Cosy for remote access for Schneider PLC and HMI. but I am not able to see the HMI through browser. Is there any settings required in the PLC program or HMI? If I ping PLC and HMI it is pinging. Please help me.


You will need to add the device in eCatcher and select the correct protocol. Once complete, you will be able to access the HMI through M2Web based of the VNC connection.

I have configured the protocol still I am not able to see the HMI
Please help

Hi Kevin,

I have configured the protocol still I cannot view the Magelis HMI GTO1300.
Please see the images below. Please help me to solve this.
Thank You

Hi Kevin,
Look forward to receiving your advice
Thank You,
Best Regards,

Have you tried accessing the device through M2Web? The link for M2Web is as follows:

Hi Kevin,
Yes . It is visible in M2WEB. PLC is opening but HIMI is not

Any advice?


I am still looking into this issue, and will need to confer with my development team

Thank you. I will wait for your reply.

Any update

Have you tried using IE, does this software use any special plugin?

Yes I have tried with IE. Not opening

Does the HMI panel require special software/plugin to run?