Remote brwosing sub net - Allen Bradley


#1

Hi, I have a Cosy 131 on site. I can log in to PLC’s via my laptop (I believe because I have accessed locally when I’m There). Today I have set everything up on a desktop in my office with ecatcher/plc software etc. When I go online with Cosy, I cannot browse network via RS linx, it will not show available PLC’s for me to create the patch.

Am guessing if I took desktop to site, hooked up locally it would then work.

Is there any reason I cannot browse to find plc’s IP’s through Linx via Cosy?

Any thoughts?

Thanks, Steve


#2

Hi Steve,

When you’re connected to the cosy 131 is your PLC responding to pings?


#4

Hi Tim,

Yes, just tried it


#5

Can you try this PLC discovery doc and see if that fixes it?


#6

Sure. I’ll let you know how it goes


#7

Hi

Done all this, no success.

When I go to ‘who’s active to go online’ in RS Linx, I just get all red cross. The IP address of the Ewon flashes in the list though which seems odd, unless that’s cause it is broadcasting to??

It’s frustrating as I connected to this yesterday for my first remote support outing and it worked fine.


#8

No joy


#9

these documents are a little dated but they show another way to connect if plc discovery doesn’t seem to be working. There should be 2 pdfs at the bottom

https://websupport.ewon.biz/support/product/cosy-131-plc-area-allen-bradley/allen-bradley

If it’s still not working after that can we jump on and take a look through teamviewer