Setup eWon with StaticIP Address


#1

Hello,
I need some help to get Remote Access to the eWon with Static IP Settings

The customer has a VPN Gateway.
Through that Gateway, they are trying to provide Internet Access to the eWon so that I can connect through eCatcher.

  • When I run the “Internet Connection Test” the diagnostics stop at the step after “Internet Connection”
  • When the customer connects a laptop to the Patch Cable that is connected to the WAN Port of the eWon, he can get access to the WWW.

The following picture is representing how the LAN/WAN settings are configured.
LANWAN.pdf (263.8 KB)

A snapshot of the WAN Settings:


#2

Hi Dimitrios

Can you update the device to the newest firmware using the process described in the post below?

If you’re still running into issues after that can you send us a backup file from ebuddy with the support files included?

Thans
-Tim


#4

Hello Tim,

After some troubleshooting and tests I found out that the IT department hasn’t configured the connection properly. When I used the same settings on a Laptop, the connection didn’t work either.

Some further information on the Topic:

  • eWon Cosy 131 has the latest firmware (updated with eBuddy)
  • The patch cable is coming directly from a switch so there is no problem with the speed negotiation (as stated in an other topic).
  • “Force UDP” option was selected but nothing happened.
    *WAN Icon is Green (bottom left) but Internet Connection Test is failing on the HTTP step.

Some Photos:

I will come back with more information.


#5

Hello,

I’d say to start with make sure that the connection works with your pc before going any further with the ewon. But the reason that the WAN turned green just means that it is saving the settings you put in on the WAN side


#7

Things are getting a little bit slow.
I customer had to edit their Firewall Settings etc.
I will reply when I got more information or manage to get it running.


#8

That may have been an issue with connection to our servers. Can you test it now and see if it’s working better?


#9

They haven’t confirmed that yet. That’s why I can’t move forward :confused:

I’d say to start with make sure that the connection works with your pc before going any further with the ewon.


#10

Oh sorry about that, we were having some issues with our servers earlier this morning so I was thinking that might have had something to do with it


#12

The problem was fixed.
They added the UDP and TCP ports on their firewall and the device appeared online instantly.
Thanks for tips.


#13

Glad we could get it working!