Talk2M Failing


#1

Hey Kyle,

Our Ewon cosy router is having a issue again. It will connect on the internet wizard but fails on the VPN connectivity on the VPN wizard. I am using the activation key that is in Ecatcher. Any ideas what would cause this? Attached is the log file

Thanks,

Randy

MOVED TO STAFF NOTE (171 KB)


Ewon
Ewon
#4

Hey Randy,

It looks like it’s not getting an internet connection again, whether it’s being blocked or something is wrong with the connection. I would verify that the connection is good first. Use the same WAN cable to get online with a laptop using DHCP or the same IP address as the Cosy if you have a static IP address. (make sure Wifi is off!) If the laptop can get online, it’s most likely getting blocked. Check the firewall logs to see if it’s blocking the traffic and whitelist according to the directions here:

Kyle


#6

Please see Kyle’s response below. It looks like its still failing internet connection even after the change.

Kyle when I run the internet wizard it says it passes for UDP and HTTP. When I go to the VPN wizard it says it passes all but the last step where it tries to test VPN connection.

We have checked our firewall rules and it was working just a week ago on the current rules.


#8

Hey Tracy,

The Ewon will make a internet connection now but will not establish the VPN tunnel using the setup wizard. It fails when contacting the VPN service. I have emailed a logfile to Kyle who is support for the device to see if he can give us any more info on why this may be failing. Please let us know if you have any ideas.

Thanks,

Randy Elledge


#10

Hi Randy,

Once a device has passed the internet wizard it will need to do the VPN/Talk2M connection wizard.

For that wizard you’ll need to make sure that you have UDP port 1194 and TCP port 443 open on your network. You’ll also need to make sure that you whitelist some addresses. (See attached doc)

If it’s just failing the final step of the wizard for the VPN connection, this typically means there is a firewall that is blocking OpenVPN or there is something on the network that is killing VPN traffic. In some rare cases I’ve also seen local ISPs disable VPN connections by default but that’s far less common


#12

Hey Tim,

We believe these ports are open


#13

We currently have 2 open cases for this, I am going to merge with:


#14

If you want to share what types of firewalls, IDS/IPS, or other security appliances or software are on the network, we could possibly give you an idea of what to look for, but since we are not familiar with that, there is little else we can do on this end. Please first follow the above steps to rule out another network issue (test cable and ip address with a laptop, check firewall logs, etc.)