Talk2Me VPN


#1

I have a customer in Mexico, that lost the connection to the Talk2Me network on a 2005cd and cosy 131 on the 5th of Feb. Both units go through the set up process and pass everything until they get to the VPN then they fail. I used the connection checker on each line and they show access is ok. what can I check next.


#2

Hi,

What type of WAN connection are they using?

If they were able to connect fine on Feb 4th and then lost connection on the 5th, but they still have internet connectivity, I would have to assume something on the network changed. Did they upgrade a firewall or other security device? They need to ensure that TCP 443 and UDP 1194 are open for outgoing traffic.

You can try, in the VPN Wizard, select Advanced Settings and Force TCP connection. You should take a backup of the device, if possible, using eBuddy and check “Include Support Files” and post that here so we can check the logs.

Thank you,
Kyle


#4

It is difficult to get info from the device since I am in chicago and it is in Mexico. I have already forced it to TCP and get the same result. the talk to connection checker says the line is fine. I will try to get connected again but am at the mercy of their support personnel being available.


#5

From what you have described, it sounds like some type of firewall or other security appliance is blocking VPN traffic. I would find out what type of devices are on the network, what changed, were there updates, etc.

All I can really do at the moment, without access to device logs, is check the account to make sure there are no issues and see if there are any signs to indicate a problem. I will need either the Talk2M account name or device serial number.

Kyle


#6

Here is an ebuddy backup of the device. I tested the line with a laptop again with the talk2me checker and it is fine. Please rspond quickly I have the customer on line, NOW.

eWON 04246.tar (28 KB)


#8

Did you get my latest message. waiting for a response in here is ridicules. Having to wait for approval is nuts.


#9

#10

Thank you for your patience. I’ve reviewed the logs and have some suggestions:

  1. Change DNS settings. I tried querying the DNS servers you have listed, 201.158.0.11 and 201.158.4.11, and the DNS request was refused. You can do this in the internet wizard. (Use 8.8.8.8, 1.1.1.1, or another public DNS server)
  2. Update the firmware from 11.0 to 13.2. See: https://websupport.ewon.biz/support/product/flexy-firmware/firmware-1

Are you using a USB device attached to the eWON?

Also, try to find out what type of firewall or other security devices or software is being used on the network.

Kyle


#11

I will check the DNS setting again on Friday when I get together with the customer next online. I actually had someone from Manchester helping me on line yesterday and he thinks they have blocked the Talk2m connection. Their IT person is reviewing that now and will be whitelisting them. Firmware has already been upgraded to 13.2 and it still gave the same failure state.

will update you when I know more.


#12

Nothing is any diferent and I tried the DNS settings and everything else. its not a proxy and the laptop shows it can go thru on connection checker. whats next.


#13

If the connection checker is passing from the same network that eWON is connected to, and yet the eWON cannot connect to the VPN, there is a very high probability that something either on their network or their ISPs network is blocking the connection. To verify if this is the case, they can try connecting the eWON from a different network (cellular modem, home network, or try completely bypassing the firewall).

You could try factory resetting the device, but I would try connecting from another network as it’s more likely that is the issue.


#14

I can understand how you may read that, and think it does not make sense because the connection checker passed, but that is just a quick test and does not maintain a connection like the VPN must.


#15

Ok,
I need to schedule a date and time so we both can connect over teamviewer and try to identify the issue. Prior to this I will ask him to take the unit home or see if he can bypass the network and try to set it up one more time. We can always cancel it if he has success or we determine whats going on.


#16

Hi @lesadams,

Kyle is on Vacation this week but I could try and jump on teamviewer with you today or we could set a time that works for you tomorrow


#18

I finally got the IT department to look at the issue and they found a block. all is well now thanks for the patience. I have another question on one but will post a new topic.