Transport Path error so i can't download the configuration to Gateway AB7800-F


#1

When i select the Drive , after USB selection COM5 and OK the error CAN’T CREATE TRANSPORT PATH show Up.

Need help with this please, i need to download the Configuration to the X-Gateway


#2

Do you know if you have the latest version of the anybus transport provider installed?


#4

where can i see the version or can you send me the link for latest version ?

Regards


#5

#6

You should be able to get it here

https://www.anybus.com/support/file-doc-downloads/x-gateway-specific/?ordercode=AB7800


#7

I am installing version 4.1.0.0 and i will test

regards


#8

I did install latest version and still the same.
V4.1.0.0.

Regards


#9

Hi There;
i did download the configuration to the Anybus X Gateway AB7800-F and it download correct but when i tried to go online the error pop up again.
i can download the configuration as many times i want but i cant go online and my DPDP Coupler still faulted with no communication.

the configuration I have is

Profibus X126 from Sinumerik 840D to DP/DP Coupler to Profibus from ANYBYUS ftom Ethernet to AB Rockwell.

Question:
Can we use the Siemens DPDP Coupler with AB7800-F ANYBUS ?

Thanks


#10

Hello,

Sorry for the delay, it’s been pretty busy today. Can you check and make sure that you uninstall the old transport provider before you download the new one. I had heard from one of my colleagues that this is sometimes a fix for this issue.

If it’s still running into issues after this I might need to escalate the issue to some colleages in Belgium to see if they have experience with DP/DP couplers

Also with your

Best Regards,
-Tim


#12

Rogel,

Make sure you have a null modem on the USB to serial port. I did some testing and found that if you don’t use one, you will get an error like that.

Kyle