Transport Paths, Ethernet Configuration

We purchased an Anybus X Gateway (Profibus Master, Modbus TCP slave). Using the “Anybus NetTool for Profibus” program, I tried downloading the configuration to the gateway using the video provided. This step failed to work:
image
There was nothing under the “Remote Hosts” tab. I ran the Anybus IPconfig program and my gateway was detected, and I’m able to ping the device from my computer, so I don’t know what the issue is. In fact, it actually worked once (the gateway appeared under “remote hosts” and I successfully downloaded to it) but I can’t get it to work again. I tried uninstalling and reinstalling the software, restarting my computer, using a different IP address and ethernet cable. I also tried using the Serial method but it froze and crashed the program after I hit “Ok”.

Nothing seems to work. What should I do?
I also

Try un-installing and re-installing the Anybus Transport Provider.

I uninstalled/reinstalled that too, along with all the software provided for my device

Please try running the software “As Admin” also.

@HYPER, Did you get it working?