Unable to reconnect device to wifi network

Hi - I am having difficulty reconnecting my Intesis home device (circa 2017) to the WIFI network. I have followed all the reconfiguration steps and in the end the light on the Intesis home device flashes green/red blinking. I am able to see the Intesis network name and identify the device (flashes white).

I recently changed my wifi network name and my AC Cloud device has no connectivity.

Have you tried resetting the device (hold button for at least 10 seconds, LED will turn green) and trying the Wireless Setup Instructions (please note that you will have to log out to access the Configuration settings)?

Yes I’ve tried that a few times, land the result is always the same…green/red blinking and AC Cloud does not connect to internet. It was connected in the past so I dont think it’s the placement of my router and AC Cloud device. Is there anything else to try ?

Can you provide the Order Code (model) and the MAC ID (serial) of the device?

The device is acting like it has the wrong settings for the WiFi network, like the wrong password. Did you only change the SSID (network name) or did you install a new WiFi system?

It is a new modem/router …new wifi network name and password but same service provider. The wifi is working fine in the house…still have trouble connecting the AC Cloud device to the wifi

We need to check if it’s a Gen1 or Gen2 device. We’ve seen a lot of issues with Gen1 devices connecting to newer wireless routers, especially the ones from Xfinity.

Any solutions you have found for Gen1 devices?

Yes, there are a few options:

  1. Find and enable setting 801.11b (aka compatibility or legacy mode) in the wireless router (please see router user guide or consult with Xfinity for instructions).
  2. Plug another router into your main router’s LAN port and create a different network and SSID for the Gen1 devices to connect to. You can use your old router if you still have it.
  3. Upgrade to Gen2 device.

Hi there, I’m having the same issue and seems like the Gen 1 vs Gen 2 is the issue. I got a new internet service. New provider. I named my new network the same as my old with same password so all my devices would connect. Worked for one of my ac cloud devices which is new from this year. Didn’t work with my 5 others from 3 years ago. My router doesn’t have a compatibility mode. Anything I can do? Don’t want to upgrade or connect a second router just for this.

Unfortunately, you don’t have much of a choice if your router is not compatible with 802.11b. I think the least painful route is just to connect your old router to your new one (WAN port on old router should connect to LAN port of new router). They should automatically check each other’s channels to make sure there is no interference.