Universal remote

will not configure…go thru whole process get to red blinking light but never connects

Hello Gene,

We will need more info to be able to help you. Can you provide any details on the steps you have taken to setup the device? What is the state of the LED on the top. How is it flashing?

Can you share the model AC you are connecting it to and more importantly what is the remote you are using?


fujitsu model ASU18RLF
fujitsu remotebAR-RAH2U


step #1 led steady green
#2 connect to intesishomexxxxx
#3 automatic
#4 connect to wifi
#5 enter password
#6 goes to connect screen solid green then blinks green then blinks green red but never connects

Hi Gene,

I didnt find either device in our compatibility tool. I don’t think we need to be concerned with this yet, the universal IR is compatible with many devices not listed and I did find a ASU18CL listed.

That being said it looks like your issue might be tied to the wifi connection. Based on your description I thinking this could be a configuration issue with the WiFi router. Is your router one provided by your ISP? We have found recently they configure them to have 802.11b disabled by default. This is usually a check box or an option that states 802.11b or it could be called legacy mode. You will need to either login to your router and check this setting. If it is provided by your ISP you should be able to reach out to them for assistance.

changed to 802.11b and still no go

Did you set it to 802.11b only or add this option? Was there anything blocking legacy devices? Did you reset the Intesis and go though the setup process again? If it is still getting to the red/ green flashing it is getting rejected by the wifi network and is unable to connect. This might be an issue with the password.


changed to 802.11b and still no go

802.11b only

You only need to make sure 802.11b was not disabled. This will limit all your devices to the slower speeds 802.11b. there should be an option for something like 802.11/b/g/n/ax.

I recommend going though a reset of the device and reconfiguring it. See section 2.1 of the user manual.

Then follow the instructions as described in section 3 of the user guide.

If it still does not connect and you have control of your wifi, you could try disabling the WPA2 security and try connecting without a password set. This would let us determine if the issue is with the passoword.


Hello Gene,

Were you able to get the device setup?