Universal unit will not connect to local network

I am able to connect to its network and log in but once I select my network ssid and password and it reboots I can’t connect to it.

Hello,

Once you configure the unit to the wifi, you won’t be able to access the Intesis Unit SSID.

What is the last LED pattern that you see?

Does it flash red/green? If so, then it could be an issue with connecting to your wifi.
Does it flash yellow/green? If so it could be an issue with the configuration.

How do I configure it then? THey said I need to use config to learn codes to units remote. Can that only be done prior to changing to my wifi network? It goes green then light goes out

Kevin,
Here are the steps I have taken based upon the documentation online.

  1. Plug in unit.
  2. Connect to its wifi SSID (ie Device xxxxx)
  3. Log into it through web browser on default address 192.168.10.1
  4. Choose my local SSID and password. DHCP is selected. Also tried taking dhcp off and adding it to open address same outcome. Choose save
  5. It says configuration success and lights follow the chart ie green flashed red then off.

After this point it isn’t online so I can’t connect to it and it doesn’t come up when I open the IBOX-WMP Config software. After the first time I did this I searched my router for devices and I can see the IP address it grabbed the firs time because I can see what recent devices there were attached to the router and i can tell by its MAC address. But even when I change it to a different one it never comes up.

I have Eero access points they are not the router just serving as WAP’s only but I have tried with 5GHZ disabled in case these devices have trouble with dual band acquiring like some hardware does.

What am I doing wrong?

Hello Mike,

So once the device is connected to the wifi network, you will no longer see the SSID. After the device is on the assigned network, you will need to connect to the network and run the WMP software tool. The devices may take a minute to connect.

To verify the Intesis unit is online, Ping the IP that the router assigned to the Intesis Unit.

Are you attempting to use AC Cloud control? Or just the WMP software?

Ok sorry I was out of town. Got it connected and it comes up in software but I am having trouble getting it to Learn in can’t i talk to a tech on phone it is too hard to go back and forth like this to resolve issue

Hello Mike,

We can schedule a phone meeting to go over the issue. Our hours are 8am - 5pm EST, Monday through Friday. We can set up a short phone car to go over the problem and possible resolutions.

Please let me know when would work for you?

I am available anytime today I am headed to job now will be there in 15 min. Please call