USB-to-CAN II Firmware

Hello, could You give me a firmware for USB-to-CAN II v1.1 1.01.0062.11220. I erroneously flashed it by “compact” firmware.

The USB-to-CAN II (discontinued in 2014) does not have firmware in flash, only a bootloader. I don’t believe it’s possible to erroneously flash the firmware. What is the problem with the device and LED status?

Ok, i meant the bootloader. Now in Device Manager it looks like “USB-to-CAN Compact”. Now always USB LED is green and both CAN LEDS are red. The problem was that the device seemed to work normally, but there was no reception and transmission.

Can you provide a picture of the device label including the serial number?

I have sent you a private message with the bootloader.

Good morning!
I made the same error as yodamit, is it possible to have the bootloader

I have sent it to you in private message.

Thank you very much, it worked


Hi Kyle,

Could I get the Boot loader also as I am having the same issues.


I have sent you the bootloader in a private message.

Hi Kyle. I do have the same problem but oposite way. Can you send me bootloader but for Compact v2 ?

Sorry for the delay. For quicker service, please use

The bootloader is only for the USB-to-CAN II, not for the USB-to-CAN V2. You can find the firmware for the USB-to-CAN V2 on the product download page.