Usb to can not connecting

Thanks for the details.

Were you able to test the device though a powered usb hub? Or though the dock that you initially got it working before the update?

Deryck

I test it only through the docking station and it’s working as before

The usb porth of the docking station delivers 800 mA, the pc one delivers 700mA.

Thank you

Discussing the issue with the development team they will need to take a deep look at this issue in the next maintence window for the VCI drivers. This will not be untill Q3 2021 . Where the issue is with a usb to can Compact they can not guarantee the issue will be solved.

If I understand you correctly it worked correctly with the dock still but not when connected directly to the PC?

  • Are the current BIOS and motherboard driver updates installed on the DELL Precision 3551?

  • Maybe you can try with 1m external USB extension cable?

  • If the problem occurs
    even using an external USB Hub with an external power supply, then
    Unfortunately we can only recommend the use of the USB-to-CAN V2. Using the dock might be the same as a hub.
    Using a hub or dock might be the solution for you until they can take a through look at the issue.

Yes, you understand right

BIOS and motherboard drivers are update at the last version by the dell tool.

I try it with an extension of 2 meters and the problem is the same

I don’t have a powered hub, I need to buy it

Thank you for the support