USB-to-CAN V2 downgrade from 1.06.03 to 1.05.04


#1

Hi, my unit came with 1.05.04 recently I’ve upgraded to 1.06.03 but now would like to downgrade back to 1.05.04 but can’t seem to find “USB-to-CAN_V2_VCI_flash_v1_05_04.hex” anywhere in the download section of IXXAT website.