USR LED Flashes


I have a very hard time getting the Cosy 131 to work. I got to set up twice so that it can be seen on Ecatcher. Every time aferter I set it up and it worked I cycled the power and I could not log on with the bloody pasword to go into the setup. Then I had to reset it.

When yet again when I tried again to log on after the second setup. I once again could not log on to it.

Now when I reset it again. It do not want to start again and just the USR LED falshes. Cant see the IP. Cant see it on ebuddy. Nothing. There is no lan cable plugged into it. Still no joy.

What is this things problem?
Why can’t I all of a sudden reset it again and rather leave it at its default settings?
Is there any other way to reset it?

As for a Factory Reset? The only method is using the button on the physical unit.

I would reach out to your distributor for assistance in reseting the unit. They may be able to swap it out for you.

Hi Kevin,

Is there any error list for the LED’s on the Cosy modems. That show you all the possible LED states of each and every LED on the device.

I did do a level 2 reset. Did n firmware upgrade. Did a recovery,

The Ethernet port stay dead. The only time the come on is sometimes on a rest they are on for a brief period of time. Then I release the reset button and there is activity on the ports. Then I can do a recovery and it goes through the whole process. But then the last step it tels me the ewon is unrecognizable or do not recognize it. How can that be?

Still USR is flashing green fast and the ports stay dead on a reboot. Ebuddy does not see it. I can ping it. Nothing.

Hi Kevin,

It started with a flashing red USR light and then progressed to the fast flashing GREEN light in my earlier email.

It also do not show on ebuddy and we reinstalled the firmware.

Did not make difference.


Hi Kevin,

I spend about 4 hours with my supplier of the modem.

We have the USR flashing GREEN fast and the 4 ethernet ports do not come on.

What does it mean if the USR LED is flashing GREEN fast?


I would double check the installation and the voltage going to the device.

If the port LED’s are not appearing, the unit could be corrupted during the reset process.

I would follow the directions below, and ensure that you keep the button pressed until the USR LED is SOLID red. once you let go, wait till it flashes red 1 per 2 seconds.

Second Level Reset (Factory Reset)
This second level reset formats all non volatile memories and erases the Flexy 205 back to its
factory defaults. This operation consists in 3 steps:
• Erasement of all non volatile memories, including all COM parameters and IP addresses
• Full hardware auto test with result shown by the USR LED
• Return to factory configuration (default one)
How to generate a second level reset:

  1. Power the unit OFF and ON again
  2. Immediately press and maintain the reset button. The LED labeled BI1 turns ON
  3. Wait approximately 35 seconds until the USR LED remains red steady
  4. When this state is reached, release the button. The LED labeled BI1 turns OFF
  5. It takes no longer than 5 seconds to complete.

If you are unable to recover the unit. You may need to replace it. If that is the case, you will need to work with your distributor to get a replacement.

I have completed the below a few times with no success.

What is the issue if the USR LED flashes green fast?

This is what it is showing now. I just want to know what is a fast flashing green USR LED mean??

Please help


As stated above, the flashing green LED indicates that there could be a corruption in the boot sequence.

That is directly from the Installation Guide. However, i will go over the steps in detail

  1. Power off Unit
  2. Press and hold recessed button in front of unit (Ideally with mechancial pencil)
    3)Power ON unit
  3. Watch USR LIGHT.
  4. When USR light is a Solid, steady red. Release button
  5. Wait and watch USR light
  6. Once Red Light flashes 1 every 2 seconds, power cycle unit.