ViewOn Import Tag Fail

I am trying to import tags into ViewOn from a Flexy, and the tag import fails, but the error message is blank (just has a red exclamation point). I can upload changes to the flexy, so I assume my username and password are correct.

ewonhelp

Any suggestions? Viewon Versuion 4.0.1 Build 26851

Hello,

Can you provide a back up with support files of the unit are trying to pull settings from?

Hi Kevin,
I have the same issues.

Not sure how to back up support files. Thanks

Hello,

Do you mind if we have a teamviewer session. I have not been able to replicate this issue as of yet.

You can email me at kann@hms.se for meeting details.

Yes. Let’s connect and I will show you what I am experiencing.

Please could you explain to us how to solve it ? And what is the reason ??

Your issue may be different.

Are you connecting locally or remotely?

Yes kevin
I m connected from remote.

Hello,

When connected are you able to ping the ewon unit? I would also try using the VPN IP listed in eCatcher to import the tags as well.

I’m connected with vpn from remote

Yes i’m able to ping.

I tried with the one given bh ecatcher without success.

Could we arrange a teamviewer ?

Hello,

Of course.

You can send me the contact details at mysupport.hms.se

Hello, I know this forum hasn’t been posted on in awhile but i am having the same issue as one of the photos above where it states 'Cannot connect device (192.my eWon IP address) when trying to import tags to ViewOn. I am sure my eWon is connected to my pc as I can get onto the set up page and add tags. Is there a step I am missing to connect my eWon to viewOn?
Thankyou in advance
Andy

Hello,

Is your tap adapter for the ethernet connection for the Ewon on the same IP range as the Flexy itself?

You can also use eBuddy to verify. If you select EZ IP, and it assigns a different IP in the browser. You will need to update the adapter IP settings.

Hi Kevin, I believe my tap adapter is in the right range. I have selected EZ IP and opened it in browser and it opens the eWon setup page the same as normal. I take it this is right?
My tap adapter is version 9 is this okay?

No that is for eCatcher.

Are you connected to the device locally or remotely?

If so can you ping the LAN IP of the device?

Okay that’s okay then.
I am connected locally. I have a test eWon I am trying to set up before I do it on site. It is set up identically except no devices are on it right now.
I cannot ping the ip address. I am using Basic IDE is this right?

You should be trying to ping the eWON unit IP from your windows Command Prompt.

Within Viewon, you will need to set the IP of the device with access credentials in the properties table.
image

You will then need to import the tags.
image

Sorry of course I cannot ping using windows


My project settings should all be in order i have also checked that my http port and ftp port settings within the ewon are the same.

And I still get this message

When you open eBuddy and select “Open Browser”, does the IP in the URL Match what the IP is set in ViewON and on the LAN side of the Flexy?

It could be that your ethernet Adapter IP range is not within the Flexy IP range. eBuddy creates a NAT1:1 IP for the the Flexy so that you are able to access it on a different subnet range that what is on eBuddy.