ViewOn loses view settings


#1

I am using ViewOn 4.0.0 build 21014, and it constantly changes my setting for the ‘View Properties’ - ‘Fit to Screen’.

I can set ‘Fit to Screen’ to TRUE, but next time I open the ‘View Properties’ up it is FALSE.

How can I correct this?


#2

Where are you setting it, here?
image

There is an updated version of ViewON {4.0.1.26851} if you want to update:
http://cdn.ewon.biz/software/viewON/viewONSetup.exe


#4

Hi Kyle,

yes that’s where i’m setting it. I’ll try the new version and see what happens. thanks.


#5

Hi Kyle,

The new software still does the same. I can check ‘fit to screen’, hit ‘OK’, then reopen the ‘View Properties’ again and the box is unchecked.

Please advise, I need to get this working properly ASAP. thanks!


#6

If you open up a new project as a test, and create a new view, does it still happen? Or just in the current one?


#7

It appears that a new project doesn’t do this. Does that mean I need to start over? :frowning:


#8

You don’t necessarily need to start over. If some part of the design is preventing “Fit to screen” from working properly and you can find out which one by process of elimination and testing, you may be able to fix. But you might not be able to fix it, and I’m sure you don’t want to waste more time. I guess it’s a matter of if you think it’s worth pursuing. Also, if you’d like me to take a look at the project you can attach it here. It would be helpful to know what’s causing this for future reference.

Thank you,

Kyle


#9

Ageto HQ_DEV.zip (669.5 KB)

Hi Kyle, see attached. Please let me know what you find.
thanks.


#10


Ageto HQ v3.zip (183.9 KB)

Hi Kyle,

I just started a brand new project and it’s already doing the same thing. Everything in yellow changed on its own. Please advise, thanks.


#11

Hi,

So when I open your project on my computer, it seems to be fine, so I’m thinking that it could possibly be a problem with your graphics settings? What is your screen resolution set to? Is it a laptop or desktop?

Kyle


#12

OK, thanks. I was able to reproduce the issue.

Have you tried loading the project and testing with any devices yet?

It may be a glitch so I’m sending it to the development team and will keep you posted. Let me know if you get a chance to test the program on a device.

Thanks,
Kyle


#13

try changing settings and opening/closing multiple times. eventually it will change.


#14

#15

Hi Kyle,

I’ve tried with both laptop and mobile and if the button is un-selected the page does not scale to the screen.


#16

Hi acj,

The developers have informed me that this is a know issue they are working on, but there is a workaround. This is what they sent:

It looks like if you can confirm that you saved it with “Fit to screen” selected, when you check, if it worked do not click OK again, click Cancel, and it will stay.

And you obviously need to disable “keep aspect ratio” as that fundamentally conflicts with “fit to screen”.

Kyle