VPN tunnel error:> STATE: 1604427433,EXITING,tls-error,,

New customer been working with company IT and to no avail I am not able to open a VPN tunnel to my Cosy 131. IT has opened the IP addresses up that is displayed in the VPN properties of eCatcher (6.6.4) Have had to force TCP within Cosy Browser configuration. Willing to share screen to resolve.


Have you verified that V9 Tap Adapater is named “Talk2m-eCatcher”?

See the post below:



Can you try the solution in the post below:

If this doesn’t work, we may need to schedule a Team Viewer session so that i may review some of your files for eCatcher.

New file didn’t help. My IT person says he is still seeing blocks. Asking me what the specific IP is that eCatcher is looking to connect to.


The following IP’s are used for access with eCatcher.

IP Address Hostname Port as.pro.talk2m.com
(if eCatcher is < v6.3.5) TCP 443 client.api.talk2m.com
(if eCatcher is >= v6.3.5) TCP 443

You can find additional IP information at the following link

Unable to resolve. Uploading systelogs.systemLogs-20201104T132756.zip (335.2 KB)

Waiting for a reply since I uploaded the system logs.



I would like to narrow down where the error is occuring.

Can you try connecting using a phone hotspot as your internet connection?

Yes, I have done that and attached is a new log file.systemLogs-20201106T121127.zip (407.0 KB)

Kevin, Any thoughts after reviewing the logs? I am still not able to establish a VPN tunnel.


Can you run the connection check and upload the logs?

Are you running any other VPN software on your computer? Is there any active anti virus software running?

No VPN software running. And of course we have anti virus software running.
The connection checker says all is good from my PC. However, the eWon device is on a different subnet and for some reason the port has been disconnected from the WAN this week. Trying to get that resolved.Talk2MConnectionCheckerFullLog.txt (4.9 MB) Talk2MConnectionCheckerLog.txt (201.5 KB)


I would check the security settings for the Firewall. It looks like the certificate is is being modified by the firewall.

Ensure that OpenVPN is put under the exception of the firewall.