Wireless Bolt keeps rebooting and cannot be seen with HMS IPconfig program

I have a wireless bolt that has a purple light when it boots up. the light goes solid, then the orange light blinks a few times. then the purple light blinks and it repeats the same process. I am assuming it keeps rebooting itself. I looked at my ethernet adapter and it keeps switching between connected and not connected.
I cannot see the bolt with the “HMS IPconfig” program.
I downloaded the “HMS firmware manager II” thinking the firmware might be messed up, but when i open the firmware manager, it gives me an error and says “failed to initialize Transport Provider”.
I can’t find anything on this. Has anyone seen this problem before?

Hello Jeff,

Generally firmware manager is not required to update the bolts. Do you know what firmware version you are on? What is the serial number for the bolts I should be able to look up what version they are shipped with.

The flashing patter you explained sounds like it is in a waiting state.

What version off IPconfig are you using? Version > 4.0 is required to discover the bolts.


thank you for the response deryck.
The firmware manager version i am using is
I have put the information on the bolt below for you.
Model# AWB2031-B
Serial# A04812C1
Any help is greatly appreciated. I have these units scheduled to leave to go overseas Wednesday.
Jeff Lea

As i am watching this thing (i have two of them doing this by the way), my ethernet adapter keeps alternating between connected and disconnected. that might be why i cannot see the web interface.

Hello Jeff,

I called and left a voicemail.

Try connecting with a switch in between the units, or try with a different PC. Let us know the results.

Will do, thank you for the help.


  1. I tried connecting to the bolt with an ethernet switch in between the pc and bolt. The only difference is the adapter on my pc says unidentified network instead of switching back and forth between connected and Unidentified network.

The lights on the bolt still have the same pattern and I am not able to ping or connect to the bolt with anything. It acts like it is constantly rebooting like it did before. I tried this same method with a different PC and obtained the same results.

  1. I tried using another pc to reach the bolt with all the methods we attempted today and had the same results as the 1st PC.

If you have any more suggestions, I will be happy to try them.

Thank you,

Hi Jeff,

Could you upload a video showing the LED pattern? Are you able to try the device in another building?



The second set of testing was done at my shop, which is another building aside from my customers shop.

I will make video of the lights for you and upload.


Thanks Ill keep an eye out for the video.

Have you also verified the power supply used is sufficient to power it? It requires 19-36VDC drawing max 1.7W

Also, your unit shipped with FW 2.02.1 I do not expect any issues with this version.



I have attached a link below where you can download the video.

The power we are putting on the bolt is 24.5 vdc when measured with a meter.

Please let me know if you need anything else.
thanks for the help

Hi Jeff,

Thank you I am asking our team in Sweden to review the video too. It looks like it is rebooting as it finishes starting up. This might be right when it starts drawing more power and starts the radios. To make sure its not over looked what it is max current or power output of the supply?

Was this the only Bolt you had or did you have a second one?



The max I can get out of that power supply is 30vdc.

I did have a second one that is doing the exact same thing. I just did not video it because the light patterns and behavior are identical.

Other information: After I took that video, I configured two new bolts out of the box with the same power supply and ethernet cable that is hooked to my computer. I disconnected the bolt you see in the video and connected the new one out of the box. It configured fine and then I repeated that process with a second bolt out of the box. They are both up and running and I will go install them at my customers shop tomorrow morning.

Thanks Jeff,

Your other information is key. Let me see if if we have any options that could help us recover these if not we will be able to replace them.


Ok, thank you.

And thank you for all the help.


Hello Jeff,

My colleagues are also not sure what this would be from. If available they recommended testing it though a POE connection. Besides this it would be best to have the devices replaced. You will need to go though the distributor your purchased the device though. I will send you an email with more details.


Thank you for the help with this. I apologize for the delay in communication. i had surgery and was out for a week. I did receive your email and i will move forward with the RMA.
thank you,
Jeff Lea

Sounds good, let us know if you have any other questions.