CanAnalyser Mini

I recently installed the VCI4 driver and tried using canAnalyser mini that comes along with the driver installation. But when I open the canAnalyser it shows no IXAAT controllers. I have already connected the device. Could you please help in resolving the isue?


I have installed the VCI driver version 4 on my Windows 10 PC. I tried using the cananalyser mini that comes along with the driver installation. I have connected the USB to CAN V2 compact . But when I start the canAnalyser it shows no IXAAT controllers. Could you please help me in resolving the issue?

Any update on the above doubt?

What Ixxat devices are you using? Some older devices are not supported by VCI v4 and you may need to install VCI v3. Do the devices show up in device manager?

I am using USB to CAN v2 compact(HW376634). VCI3 comes with MiniMon right? Does MiniMon provide same functionality as canAnalyser Mini that comes along with VCI 4 installation.?
And is VCI3 supported in Windows 10 machines?

Yes it do show up in the device manager.

but when I click the properties of the device it shows as below eventhough I have installed VCI4 driver.

VCI v4 is recommended, and the USB-2-CAN v2 is supported. I would recommend you keep using V4.
It does look like your PC is having an issue with the driver and device. Can you try restarting your PC with the dongle disconnected or connect it to a different port on you PC. Ideally the second port would use a different controller so try one on the opposite side of your PC. You can also try to have it search for the drivers by right clicking on it and selecting update drivers.

Can you share a screenshot of the vci driver in add or remove programs? I would like to verify what exactly is installed.



Got it working! I updated the driver and now its detecting the device. Thanks for the support :slight_smile:

Great news! Thanks for following up.


1 Like

Hello Deryck,
im facing the same problems using IXXAT CAN-IP PCIe Board CAN-IB2xx.
Can you help me please

Hello @Baggio2022,

If you are still having issues after trying the recommendations above I recommend opening a support case on