eFive 25 and Cosy 131 Communication Issues


#23

That appears to have been the problem. RTEnIpFwrd was set to 0. I changed it back to 1 and then was able to change NatItf back to 3 and communication appears to be working again.

On that topic; what is the correct setting for for this setup for the NatItf parameter involving the 7 Cosy 131s connecting to the eFive 25? I don’t really understand the difference between 1 (NAT and TF on VPN) and 3 (NAT on LAN (Plug’nRoute)). Documentation for the Cosy/eFive setup seemed to point to 3 for Plug’nRoute and it appears to be working but the documentation for this setup also seems a little sketchy. Any other info on that - or am I okay where I am at now?

Thanks.


#24

Yes, you will want to stick with 3 - NAT on LAN (Plug’n Route) as that automatically creates routes for your LAN devices so you don’t need to worry about them having the correct gateways, etc. That parameter does need to be changed however in certain circumstances, like when allowing WAN access from the LAN or configuring NAT 1:1 from WAN to LAN.

image