eWon Cosy

we have a Cosy that went offline and we are not able to connect with eCather or from the LAN side. The power LED is on and the USR is flashing. The LED next to the ports is on, but none of the ports have any activity indicated on the LED. We are not able to connect at all, even with eBuddy. We have reset to factory defaults with no change.

What is the next step?


Does the device display within eBuddy?

Did you do a level 1 or 2 reset? Also what is the pattern of flashing for the USR LED indicator?

I have embedded the operation procedure for the level 1 vs level 2 reset.

The device does not display in eBuddy. We already did a level 2 reset.

The USR LED is a steady green flash about once per second.


Steady flashing green about once per second is normal operation. Have you tried switching the ethernet cables?

What is the firmware of the unit?

Also, ensure there are no SD cards and USB sticks installed into the device. If the level 2 reset was performed successfully, the default IP would Change the adapter IP that is connected to the unit to 10.0.0.x range and try to ping the IP.

When changing the ethernet cabling, ensure they are shielded ethernet cables.

Kevin, No USB or SD cards in unit at any time. I tried pinging, nothing. It just seems like all the ports are dead. We tried different cables, shielded, unshielded, in machine, on bench in our lab. Results are all the same. If I connect patch cable from my laptop to the unit on my desk my computer tells my network cable is unplugged.

I believe this unit is less than 2 years old. Seems to me it is time this replace or repair. We have 50+ units in the field and have not seen this before.


From you are stating the ports do seem to have failed. Please follow the steps in the post below:

thanks, I will get the RMA process started.