AB7015-ACM connection!

Hello support team ,
I am having an issue with ANYBUS AB7015 device which it seems to be in a bootloader mode and i have tried to connect the devise using ACM software and a USB-RS232 converter but every time it says " no device found " … is there any suspects or tips i could check or it is just required new USB converter . note that i am using this converter for other application .

thanks
Mohamed

First i would check if you have the Anybus Transport Provider installed. If you do, i would uninstall it, and reinstall the latest version.

Was this device working before, or is this a fresh install of a unit?

Can yyou see the device using the Pc Connector port on the bottom of the unit?

thanks Kevin for your kind care and support, It is a fresh install and I just run the Anybus configuration manager not the transport provider and the device was not found in the ACM using USB-RS232 connector …

Hello Mokh,

You will need to use the RJ45 port on the bottom to connect to the unit. Not the RS242 port, that is used for the connection to the Serial PLC.

Also, ensure the Transport Provider is installed on your PC.

Hi Kevin,

Yes that port I sue to connect to PC and the Transport provider is installed but still can’t find the device , is there any port setting I should configure in order to detect the Anybus device ?

Hello,

Check your device manager to for the for which COM port is connected to the Anybus Unit.

image

Then in the ACM, select Tools-> Port. Select the COM comport that is connect via prolific. Then select the connect button, in the ACM.

image

Hi Kevin,
now i can connect the module , but each time I try to factory restore it , I got a message requires password !
may I know the default password to do this ?
thanks

Hello,

There is no default password for this unit. The password is an option feature that would need to be set up.

Is this a recommission of the Anybus unit? Someone may have set up a password on this already. Unfortunately, i do not have any method to recover it.