We just powered up an Anybus-E300-MBTCP module with an Allen Bradley E300 smart overload. The unit has the Power LED flashing green and MS LED flashing red. I was able to reset E300 by pressing push button. However, neither of the Anybus-E300 MBTCP Ethernet ports is working. When connected with a crossover Cat6 cable to my PC or an Ethernet switch there are no lights on the Ethernet ports (either on the Anybus side or PC/Ethernet switch side). Please note that the rotary switches are set to 1,1,1. Can you please help me with this?

You need to set the switches to 000 to access the web server. Set the IP Address using BOOTP/DHCP as shown on page 17 of the User Manual. You should be able to use a straight ethernet cable.


I followed the procedure as per manual and can not establish connection with the device’s web server.

Please note:

  1. As per my original question, there are no flashing LEDs on any of the Anybus-E300- MBTCP device Ethernet ports signaling any communication.
  2. I can not ping the device from my laptop
  3. LINK1 and LINK2 LEDs at the front of the device do not blink

What else can I try?

Have you:

  1. Followed the instructions on page 12 and 13 to attach theE300 Communication Module to the E300 Relay Control Module and lock them together?
  2. Then set the switches to 0-0-0
  3. Rebooted the unit.
  4. Then run BOOTP
  5. Do you see the unit in BOOTP?

What are the status’ of all LEDs?

I tried as per your instructions and manual.

The status of LEDs is as follows:
A -Off
D- Flashing Green
F-Flashing Red
G-Off (with connected CAT6 patch cable)
H-Off (no cable connected)

BOOTP status as below (did not find any devices on network). The laptop Ethernet ports LED are OFF. The network port status shows: “Network cable unplugged”. Tried both Ethernet ports on the device and the result is the same.

Can you please create a case at and reference this thread (Anybus-E300-MBTCP) so that I can escalate this to the Product team?

Sorry Kyle, I can not log in to that web site. Tried to change the password but it looks like it is not accepting it.

If you are experiencing any page problems or access related issues please contact HMS at