Cannot connect FJ-RC-WIFI-1NA

I have a Fujitsu mini split ASU9RLF1 with intesiss box attached. I cannot configure the AC unit to WiFi.

I have android phone.

I can connect to the device’s WiFi, but when I open the app there is no splash screen, no configuration button. I can add a new device using the barcode on intesis sticker. But I cannot configure anything either on the devices network or in New device setup.

I have tried the PDF and YouTube video from June/July config topics, neither works.

I have three of these mini splits, none has ever successfully connected to WiFi since they were purchased and installed a year ago.

I’m getting frustrated at inability to control remotely.

Please help.

Do you have the latest version of AC Cloud?

Are you following these instructions: Quick Wi-Fi Configuration

Can you provide the MAC ID from the device or a picture of the label?

the device label.

What I see in Google Play store for AC Cloud App – no update option, so I think I must have the latest app.

Yes those are the instructions I am following.

My app does not look like that.

Can you send a screenshot of what your app looks like?

To get to the configuration screen, you need to log out of the app:

Hello Kyle.

I have connected the unit to WiFi with your instructions. Who knew that I must log out to configure and login to use?? Odd…

Now my problem is that, while the app shows device settings, I am unable to control the device with the app. All control buttons are outlined in red (see image) and when I touch one I get an error message (see 2nd image).

How do I get bidirectional control?


Have you checked the connection between the AC and the Intesis device?

The connection between AC and intesis device seems fine. AC unit can tell intesis all it’s settings, including when I use remote to change settings. However intesis is unable to control the AC.

Intesis wifi setup correctly learned the make and model of AC, so definitely able to read from it.

Connection seems good.

Why can intesis not control the AC?

It sounds like you need to switch the Intesis device to the header in the bus and the wired thermostat to the follower.

See also:

I have switched the device from follower to header. There is no change in the device function in the app.

How hard of a reset must I perform – remove/re-add the device, power down/up the AC unit (condenser and all tied mini-splits)? Our US there some other way to tell the app and device to reset?

Hi @DaveF,

You need to power cycle the Intesis for the change to take effect. You should also change the Fujitsu remote to follower. Do you have the model of the remote or user manual?

Hello Kyle

My remote appears to be a AR-REW1U handheld Fujitsu remote. I have three of them to go with the three mini split boxes. There is no wired controller.

How would I set the remote to follower?

The Wi-Fi box is hardwired into the mini split. How do I power cycle it without shutting down the entire system? Alternatively how do I safely power cycle the compressor and all mini-splits?

In this case, it doesn’t need to be changed. Only if you have a wired remote would you need to change the settings. What you will want to do is run the AUTOLEARN process for the Intesis:

Be careful not to hold the button too long (10 seconds or more) or that will reset the WiFi settings.

If the process fails, the LED will flash red (remote not recognized) or magenta (no internet connection).

You should probably just turn the breaker off for a few seconds. You may want to check with the Fujitsu documentation to see what they recommend, but they should be able to handle this with no problems.

Thanks, Kyle, were almost there.

  1. I must have a different intesis device than what you picture. It does not have the black area, only a white box with reset switch and LED. Also using the remote on/off has no effect on the box, it always only governs the mini split.

  2. By resetting WiFi (10-sec press), adding device (scan barcode), using device configuration in app, I was able to get two devices set up. The third device goes to solid green LED on reset, but now never configured to WiFi (green, yellow, red, off). As if wifi manual setup in device configuration stage of the app is broken.



Yeah, my bad, this isn’t an IR model, sorry about that.

Were you able to power cycle the units?

Can you provide the MAC IDs for the 3 devices?

First two are all set. I’m down to the third one, which will not go through WiFi setup. It is at
MAC CC3F1D0355D7

Please try the factory reset process. To do this, you must hold the button while cycling power to the device. You’ll probably have to power cycle the Indoor Unit.

If this doesn’t work. Please create a case at so we can RMA the device.

I have it working now. It just required a couple more factory resets (10+ sec button press) and starting with the device not yet added to the app. Not clear to me why adding the device to the app (while logged in) and configuring (while not logged in) have to be incompatible.

Hi @DaveF,

I’m glad it worked out. Yes, you have to be logged out of the app to run the configuration to get it online. This is stated in the WiFi setup document. I’m not exactly sure why it’s that way.