Cellular Flexy won't stay online

I have a cellular unit that goes offline intermittently.

When I go online in eCatcher it goes offline periodically.
Signal level seems good, we have a cell signal booster installed.


Would you be able to provide a backup of your device (including support files)?
I received the credentials you submitted but I do not have the eWON username / password.

eWON credentials are the same as the eCatcher credentials


I took a look at your device logs and there’s a couple settings you can change to help stabilize your VPN/WAN connection.

I see a HTTP watchdog is occurring every so often due to a slow WAN connection, you can configure the timeout to be longer to help avoid this watchdog.

If you change the value of the parameter HTTP_REQTO: to 150 then it will take 300 seconds or 5 minutes to timeout. https://websupport.ewon.biz/support/product/code-error/20314-reboot-reason-watchdog-process-http

To change this parameter, navigate to system setup, and then click the storage tab.
In this location, under tabular edition, click edit SYSTEM cfg. You can double click on the parameter name to change the value, and then click save.

I also suggest using the TCP protocol for a more stable VPN connection.

To force your eWON over to TCP, please see the following KB article:

Let me know if you have any questions!

I changed the port to 443 and the protocol to TCP. When I updated it went offline. Hopefully it will come back… Hope I didn’t fat finger the port :flushed:

It’s back. I changed the HTTP_REQTO to 150. I’ll keep you posted on whether it stays online.

I’ve been connected to the unit since this morning. I’ve been disconnected and reconnected relatively quickly maybe 3 or 4 times.


If it’s relatively quick then it may be your maximum outgoing call duration triggering the reconnects.
For a permanent cellular connection, you want to change that value to 0.