Changing EWON default gateway


#1

Hello,

I am trying to connect up a Cozy 131 device with the following LAN:

IP: 172.16.230.100

Subnet: 255.255.255.0

Gateway: 172.16.230.1

When I plug my computer directly into the server with my ethernet port set to the above and my wifi disabled, I can connect to the server with no issues.

However, when I set the EWON with the above LAN configuration and connect, I can not get a response back from the server. Can you help me with this issue?

I have changed the Gateway value in the COM cfg tab of the EWON.

Thanks,


#3

Hi,

To clarify, how is the Cosy connected to the internet and are you able to see it on eCatcher as online.

For the internet configuration of the device were you assigned a static IP for the device or is it setup for DHCP.


#6

It is connected to the internet, and I can see it in eCatcher and connect to it fine. We are connected to the internet with DHCP.


#8

Let me provide more information for you

we connected the EWON to the internet and the Talk2Me server using DHCP. We can see the EWON fine through eCatcher, and can connect to it as well.

We are trying to connect the EWON to a managed switch on this equipment. They have configured a port on the switch to accept a defined static LAN IP and have access to several different subnets.

When I connect my PC to the switch port with the static IP and gateway, and I turn off my wifi on the PC, I am able to communicate with the machine network.

However, when I set the EWON using the same IP and gateway, and connect to it through ecatcher, I am not able to communicate with the machine network.

Is there anything on the EWON/Talk2Me side that could be preventing this connection?


#9

Can you let us know if you can ping the LAN address of the eWON device when you’re connected through eCatcher? If it is responding to pings can you try and ping the PLC?