Daikan ftx36nvju help

Installed inbacdaii001i100 on model listed in title. 12 units total divided between 3 bacnet mstp trunks. All units work except 4 which are all on the same trunk. Plugging in any one of them brings the network down. Swapped with confirmed working unit on different trunk and same result. Unit that was working bad on this trunk and non working unit fine on trunk that was communicating. Verified polarity, address, and dip switch settings. Not sure where to go from here.

Did you verify that termination resistors are on only at the end of the bus and that the ends are in fact terminated?

Does this mean the other trunk went down when you tried one of the 4 on it? Or you swapped a working unit onto the bad trunk?

Swapped working unit onto bad trunk and took trunk down. Tried with and without end resistor. Swapped unit from bad trunk to working trunk and unit did work. Terminations are good.

This could be an issue where the MAX MASTER setting is too low. By default it’s 32 on the Intesis, so there may more that 32 devices or their instance may be higher that 32. Use your BACnet software (or you can use Yabe) to change the MAX MASTER to 127 and see if that fixes the problem:

You will probably have to add the device to one of the first 2 trunks in order to access it.

Hi @Abc123,

Were you able to resolve this issue?

No we had to pull a separate com trunk just for these units.

Were you able to check the MAX setting?

Yes it was not the issue