Device not producing Wifi access point


My Intesis (INWFIMHI001R100) AC Cloud device stopped working as it shows that device is offline.I tried restarting device (a few times), but without success as it does not provide Wifi access point:

Current device LED Color - Green (steady).
I tried factory reset recovery (press and hold the device button for 10s).
Device LED light blinked White for a second and turned to Green (steady).
No Wifi access point appeared (checked via PC and mobile phone).
Don’t have other ways to connect to the device.

How can I reconnect it back to internet?


Hi @Justas,

It’s possible that’s it’s defective if it is not broadcasting the SSID after WiFi reset. However, you did not perform a full factory reset, only WiFi settings reset. Please follow these instructions:

How to perform a factory reset on a ACC / WMP Device

If the factory reset does not correct the problem, please create a case at and include the serial number or MAC address of the device. Your local support team will be able to further assist you.

Hi, thanks for reply.

It’s quite difficult to unplug the power plug for full factory reset, but I will keep that in mind for the next time if problem reoccurs and nothings else helps.

This time I managed to connect to the device the bluetooth (Wifi AP was not there).

I understand. Please let us know if you continue to have problems.

You can find all documentation for this device here: INWFIMHI001R100.

Hi Justas,

I just found that this device doesn’t have a WiFi Access Point and you must configure it with bluetooth. I was not aware of that before.

Sorry for the confusion.

Thanks, works well via bluetooth configuration. Initially, was hard to locate the correct manual for configuration.

Yeah, unfortunately the search for the order code doesn’t always work at If you go to the ‘Products’ tab though, you can search by the AC Brand: