EC360 Setup LAN & WAN

How do I set WAN and LAN for EC360? I tried with a USB cable which doesn’t work.
Could you please share the manual for EC360?
Thank you.

You can find all the documentation here.

If you’re having trouble with the USB method, try connecting to the LAN and using the default IP address of

Thank you @kyle_HMS that worked. But after changing the IP address and power cycle the modem light is off and the Uplink/WAN is solid red. When I am trying to connect via USB or LAN it doesn’t work. Argos status is offline too.
Is there any other way to check my LAN and WAN address?

You successfully changed the LAN address? Is that all you changed?

What exactly are you trying to do? Are you trying to connect to the internet using the modem? Do you have a SIM card with an active cellular plan inserted?

After you power cycled the device, it should have started up with the new LAN address. Did you make sure your PC’s network adapter is in the same subnet?

Besides in the web interface, in Argos, but it needs to connect to Argos first to update that information. Why do you need a different way to check it?

I changed the LAN IP address( and It prompted a power cycle. I did not change anything else.
I am just trying to configure EC360 with Argos after changing the LAN IP address of EC360.
My WAN is connected to the internet because my sim card is not active yet.
I changed the PC’s network adapter to the new IP address and subnet mask, New LAN address doesn’t connect.
Just to verify what IP address the EC360 has right now. I tried USB way too no luck.

What is the network address of the WAN network (i.e. Which subnet is it using, for example, if the router address is and the subnet mask is, it would be 192.168.1.x/24)?

What is the WAN address of the Netbiter?

If you’re connecting with a laptop, try temporarily disabling the WiFi so you only have one active network adapter. It sounds like there may be a routing issue which can be caused by a conflicting network adapter.

WAN was and I disabled my WiFi when connecting with LAN and USB.
Would you recommend Factory reset and start fresh with changing LAN address and then going to Argos?

Yes, I think that’s a good idea at this point.