eCatcher install failes when "Enable USB over IP feature" is selected

I’ve not been able to get your USB features installed. If I select those features the install fails and throws up a “Service ‘UsbService’ (UsbService) failed to start” message.

I’ve tried running ecatcher.msi as an Administrator from an elevated command prompt. That didn’t help, Everytime I upgrade I try to add these features and they haven’t worked so far.

My OS is 32 bit Windows 7. My eCatcher version is 6.5.6 build 30508.

eCatcher uses the usb drivers that Eltima created that’s described in this document. You could try and manually install those to see if it fixes the issue

Eltima software

not failes, fails :roll_eyes:

Installing the file you sent didn’t fix the issue. When I open eCatcher & click Settings it still says “Remote USB connectivity is not enabled”.

Perhaps Eltima’s default options weren’t what you need. Here are the steps I took which didn’t work.

  1. opened eCatcher
  2. clicked on the update when prompted
  3. left all options as their defaults
  4. install failed
  5. installed manually without selecting USB features
  6. install worked
  7. opened support case
  8. downloaded usb_network_gate.exe
  9. double clicked .exe file and installed with default options
  10. started eCatcher
  11. click Settings, found “Remote USB connectivity is not enabled” message under USB
  12. opened control panel
  13. found eCatcher
  14. clicked repair
  15. started eCatcher
  16. click Settings, found “Remote USB connectivity is not enabled” message under USB
  17. uninstalled eCatcher
  18. rebooted
  19. disabled antivirus
  20. opened elevated command prompt
  21. from DOS window navigated to Downloads folder and ran ecatcher.msi
  22. left all options as their defaults
  23. install failed
  24. installed manually without selecting USB features
  25. install worked
  26. started eCatcher
  27. click Settings, found “Remote USB connectivity is not enabled” message under USB

I’ve uninstalled eCatcher, & then USB Network Gate 8.1. Please let me know what I should do next.

Is this with a company PC? I’ve seen this issue before when a user had their admin privileges limited by IT.

Thanks for asking Tim. No, this is on my laptop which I have full access to. I also thought these were privilege issues as the error said something about needed privileges to restart services. Running your install as an administrator didn’t help.

I also have a desktop managed by our IT on their domain but had no problems installing eCatcher there.

In that case I might need to try and escalate this issue with some colleagues in Belgium to see if we can figure out what this issue is

That’s no problem. There is no rush on resolving this. I’d like this feature working in case I need it down the road but there is no immediate need.

I’ll reinstall eCatcher without the USB features so I can connect to our VPNs.

Hi Mike,

I just heard back from a colleague that there seems to be a known issue with some computers downloading the USB drivers from Eltima. He said that you can try to download the Eltima drivers first and then try to redownload eCatcher.

Unfortunately if that doesn’t work though there’s not much we can do because the issue is with Eltima.

That’s exactly what I did. Can we setup a Webex sometime this week or next so I can be walked through this?

Sorry, just to make sure I understand, do you mean that you were able to successfully download the Eltima driver and then you downloaded eCatcher but it’s still running into the issue?

That’s correct.

I downloaded the driver from the link you provided, then I downloaded eCatcher. I didn’t run into the issue at that point.

When I installed eCatcher it failed at the same point with the same error message.

Sorry, if that’s the case then unfortunately we don’t have a work around available