eFive-eWon Configuration Issue


#1

Hello,

We followed the guide “How To Setup an eFive v1.2.docx” and “eFive System and VPN Configuration Rev1.6” when configuring both eFive and eWON Flexy 205 but we can not connect to devices in the eWON LAN from the eFive LAN, except the eWON itself.

When configuring the eWON device, we used the Wizards and all of their tests were positive (screenshots attached). The last step, setting Routing to NAT on LAN (Plug’n Route) was also done.

I attached all screenshots for each step from the configuration of both eFive and eWON. I also attached an screenshot from the network properties of devices in both LANs.

A summary of network addresses in our test:

  • eFive LAN:
  • IP: 192.168.1.254
  • Mask: 255.255.255.0
  • eFive WAN:
  • IP: 10.200.21.63
  • Mask: 255.255.252.0
  • GW: 10.200.20.1
  • Device 1 (in eFive’s LAN):
  • IP: 192.168.1.99
  • Mask: 255.255.255.0
  • GW: 192.168.1.254
  • eWON LAN:
  • IP: 192.168.140.53
  • Mask: 255.255.255.0
  • eWON WAN:
  • IP: 10.200.21.9
  • Mask: 255.255.252.0
  • GW: 10.200.20.1
  • Device 2 (in eWON’s LAN):
  • IP: 192.168.140.1
  • Mask: 255.255.255.0
  • GW: 192.168.140.53

With this configuration (and all attached pictures), sending a ping command from Device 1 to Device 2 always fails. Sending a ping from Device 1 to eWON’s assigned IP address in eFive’s LAN works. Is there any other configuration needed to make it work?

Best regards,

eFive-eWon Config.zip (1.84 MB)


#2

#4

#5

Hi Damian,

Can I try and jump on to take a look at this device over TeamViewier? Also is there a time that’s good for you when we can take a look at this?

https://s3.amazonaws.com/hms-networks-s3/original/1X/HMS_QS.exe

Thanks,
-Tim


#6

Hi Tim,

thanks for your response. Yes, you can connect over Teamviewer. Any time from 09:00-17:00 (ART) tomorrow works for me.


#7

How about 9AM EST (10AM ART)?


#8

Yes, perfect.


#11

Hi Damian,

When you’re ready can you send me a message with your teamviewer login info?


#12

The issue was because the 1.2 documentation for setting up an efive was missing an important step. Under the VPN > Advanced Settings, you need to check the “Allow traffic between clients” button

Here’s the updated version of how to setup an eFive

How To Setup an eFive v1.3.docx (514.8 KB)