Error in the communication of IACCC device with the AC unit


I just installed Wi-Fi Wired Device FJ-RC-WIFI-1NA to control my Fujitsu Halcyon™ Single Zone Wall Mounted (Mini Split) (Model #: AOU18RLB). Wifi configured is all good but I receive the below error from my App and I cannot control my device.

Code: IH1

Error in the communication of IACCC device with the AC unit.

Any help to solve the issue would be very much appreciated it.

Thank you

Hi @lvuhome,

I was looking for that error code and found this page that included the error you mentioned.

So it looks like your device is running into issues reaching the AC unit.

ErrorIH1: Error in the communication of IntesisHome device with the AC unit

I’m trying to see what we can do for that issue now


Hi Lam, here’s a list of devices that we can guarantee we’re compatible with. Unfortunately I didn’t see the AOU18RLB model number in that list

Hi Tim,

Thanks for looking into my issue.

FYI: I was able to resolve my communicate issue by set the Dip-Switch (Fujitsu RC is Not Present (MASTER) 1=OFF, 2=ON,3=OFF,4=ON), see page 2 of the attached. the WIFI module is working fine after set the Dip-Switch.
QIG_WiFi_Wired2.pdf (1.0 MB)

1 Like

Tim - I am running into the same issue with the IH1 Error, however the Dip-Switch did not resolve the communication error. I am only replacing the original version of the Wifi control (FJ-RC-WIFI-1NA) with the version 2 that eliminates the external antenna. IS-RC3-RS485-WIFI-1-V2. This new version has multiple dip switches (qty 3) vs version one that only had 1. Changed the 4 switch dip to the off, on, off, on. System is Fujitsu slim cassettes and again and no issue with prior controller.

Hi Chris, did you check that your Fujitsu device is in the list of compatible devices on the Intesis page?

Tim - I sent the distributor (DSG) my units models and they confirmed compatibility prior to quoting/shipping. The units are slim duct Fujitsu Halcyon ARU7RLF.

Hi Chris,

I’m including the manual for the device below, can you check and make sure you have the wiring for the device correct?


I struggled with this issue for months. The solution for me was to power cycle using the circuit breaker and NOT by just turning the AC unit on and off. My dipswitch setting was 0 0 1 1.


I apologize for any confusion. You only need to power cycle the Intesis Units. This can be done bt simply unplugging the unit, waiting for a few seconds, and plugging it back in.

I’ve powered cycle the Intesis unit and the HP from breaker. I have removed and tried reinstalling the device multiple times. The wiring is hooked up exactly per the manual. I just changed the DIP switches to 0011 and still get the same connection error (IH1 - error in communication of IACCC device with AC unit). As mentioned in previous posts I had the Intessis external antenna models installed and they worked just fine (we just want to eliminate the look of the external antenna).

The green wire is the black wire noted in wiring diagram.
DIP switch settings per picture.

Hello Chris,

Do you have a wall remote set as the master on the BWR line? If not, you will need to set the 1st dipswitch to High (1). Once you change the dip, power cycle the line via breaker.

We do not have any remotes. Will try changing DIP #1 to Up position.

That fixed the issue. Thanks

Excellent. I am glad that resolved the issue for you.

Two issues with the IACCC devices:

  1. One of the units just stopped working. The yellow internal T-stat light does not come on. There is power to the fan coil and not wire rework was done.
  2. None of the new units (without external antenna) show the ambient temperature (see photo - Gym and Bar are the older V1 units with external antenna. Others are the version 2

Hello Chris,

  1. Have you disconnected and reconnected the Intesis Unit? Are you able to control the AC in the app of the affected device?

  2. The newer models do not have an internal Temp sensor. They require there to be a remote controller on the comms line to pull the temperature from. See the updated documentation at the support site for this device.

Hi All,

First of all, I feel the pain that you are all having with the device. It is pretty disappointing that it takes this much time, effort and expense to get something working that should be a basic feature in the current world we live in with connected / automated devices and houses.

In my case I have a Fujitsu Ducted System, details below

Indoor Unit ARU9RLF
Outdoor Unit AOU9RLFC
System 9RLFCD
Wall Mounted Remote UTY-RNNYM

I had intermittent with AC Cloud app (android) and like many of you I was challenged with IAC error when you click on the red ! in the app.

I contacted the reseller I bought the device from and he sent me:

However, this diagram is only correct when if the wired remote is set to DUAL remote configuration which is NOT by default.

First thing, turn the A/C breaker off.

Then, you need to take the remote off the wall (remove the two small screws that are at the bottom of the remote) and carefully flip it over.

You can find the complete installation guide and the details below here on Page 6 for Dual remote details and Page 4 for DIP switch details.

You need to set DIP switch 2 (right side bank of DIP switches, second from the top) to ON (by default it is OFF).

Once you have done this you need to change the DIP switches on the Intesis device to SLAVE mode by changing the DIP switch to DIP switch 1-OFF, 2-ON, 3-OFF, 4-OFF

Once wall remote and the AC Cloud Control device DIP Switches are set then turn the breaker A/C power back on.

Re-open the app and everything should be working (I hope).

Good luck.

P.S. The other thing you will need to do is enable the external temperature sensor on the wired remote and then enable it by holding down the ECONOMY/Thermo sensor on the wired remote and the Intesis device will get the room temperature from sensor in the remote.

P.S.S. I had an ordeal trying to get the Thermo sensor feature to work. That is a separate challenge that will hopefully be easier for you than it was for me. This one you may be best to call Fujitsu support for as it doesn’t have anything to do with the Intesis device.

I wish you all good luck, the is an extremely frustrating process that Intesis should really take more responsibility for as it is their device and integration. I hope this saves you countless hours and literally MONTHS of time for me to figure out. Good luck.

1 Like