EWON and PLC not accessible over WAN

In my organization we are trying to setup access to PLC in a machine kept in OT network
PLC is connected with EWON Cosy 131 over LAN. To connect PLC on organization network, Anybus router is being used. EWON cosy is connected to Anybus over WAN.

We are able to ping Anybus from PC but EWON and PLC are not accessible.

Please help us analyze the issue.

By default the Ewon won’t respond to pings on its WAN port or allow devices on the WAN side to reach its LAN devices. You can change these settings by enabling NAT 1:1 to allow WAN devices to reach the PLC.

Instructions on how to configure this on a Cosy can be found in KB-0289-00 - Connect to devices on Ewon LAN from computer on remote site

Thank you for your response. I have already tried the steps you shared but it is still not working.
Let me share the setup I have. That will give you an idea what I am trying to achieve.[
Current setup and configuration.pdf (460.0 KB)

Can you share a backup with support files from the Ewon so we can take a look at its current configuration? You can download one from its web interface under Diagnostic → Support Files.