Ewon connectivity issues


#1

Hi, we are having trouble in sharing satelital Internet through the ewon
flexy. We would need some assistance. If you have a spanish speaker
assistant, better.

Thanks.


#2

Hi Mauro,

High latency connections like most satellite connections do not work very well with VPNs in general, not just the eWON products. I do not recommend using satellite for the WAN connection if there are any other options available. This article explains some of the problems with VPN over satellite: https://www.lifewire.com/vpn-satellite-internet-service-compatibility-818179

That said, you can try to make it work. I would first try to use UDP over port 1194. That should work best, but if it doesn’t you can also try to force TCP over port 443.

When you say “sharing internet” do you mean that you want the devices attached to LAN side of the Flexy to have internet access? If so, you just need to change the following settings in the COM cfg (Go to Setup > System > Storage > Edit COM cfg):

 NatItf = 2  (Nat and TF on WAN)
 VPNRedirect = 0  (Allow traffic outside the VPN tunnel)
 FwrdToWAN = 1 (Forward LAN traffic to WAN)

Then Reboot the device. Make sure that you are setting the Default Gateway in your devices to be the eWONs LAN IP address if you are using static IP addresses.

If you want to give me your phone number I can have a Spanish speaker call you.

Thanks,

Kyle


#4

@Maribel_hms