Ewon cosy 131 config for sim card question

Hi guys,

I’m currently configuring an Ewon cosy 131 as the vpn tunnel for a desktop computer, that I want to access remotely with my laptop. I’ve gone through the online guides and have successfully created the connection using an ethernet connection for the internet of the cosy.

However, for the r&d project im doing for work, I have to use a sim card.
I’m using a vodafone uk sim on an unlimited data contract…However when configuring the setup wizard with a modem connection, i get ;

I’m pretty confident that the APN is correct, i’ve tried all the apn listed options for vodafone. as well as trying with the custom apn of:
user: wap
pass: wap
however, all options have the same result.

attached is the back up file is attached

Is there anything else i’m missing? not sure how to tackle this issue with cosy MOVED TO STAFF NOTE (59 KB)
Thank you all!

Apologies if I use the wrong terminology, im a junior and its my first experience with setting up the network here. trying my best!

Looking at the backup it looks like it is having negotiating with the tower. I would double check that the sim card has an active plan and that the APN and account name is correct. Here in the US we don’t see carriers using username and passwords. You can reach out to you local support team via Mysupport.hms.se they might have some suggestions specific to vodafone.


oh okay, thank you for viewing it for me Deryck. I’ll have a chat with them and hopefully it gets sorted out.

Your welcome! Let me know if there is any thing else we could help with. Also your distributor might be able to get you a quick answer as well!


I got the modem connection working! The sim card was using a 3rd party connection hence the APN credentials were different.

Actually, im embarrased to ask however… I’m scouring online for an explanation but as the cosy seems to be a plug and play device, theres not much detail I can see.

When I connected the device via ethernet connection with the office VPN, I was successful in connecting to my devices remotely as my laptop would also be connected to the office VPN through wifi.
However now using a 3rd party connection through modem connection… I’m unable to connect to the devices remotely now. In my eCatcher, it shows the device as online and I’m able to connect to it. However when trying to ping the device form my laptop. I’m unsuccessful.
Could you please direct/ school me on how the VPN tunnel works with the modem connection and my laptop that has internet access?

The only thing I can think of for the 2 to have a connection is with the activation code shared from the ecatcher to the ewon.

Thank you


I am not sure i follow what you changed but the connection though ecatcher to the Cosy’s LAN is going to be the same when using a Wired WAN connection or the Cellular modem. Ecatcher opens a VPN connection up to the Ewon and a route is added to you PC routing table.

Are you sure the devices are still reachable via the Cosy’s LAN? Can you Ping the devices?

We have this page that has videos for setup. Ewon Elearning
It might help you catch a step you skipped.


Apologies, I’m not sure what went iffy there however I am able to see the devices now!

May I ask, is https://m2web.talk2m.com a web-based Ecatcher? or do the clients have to have ecatcher installed on all machines to be able to connect to the cosy?

Thank you deryck

m2web it similar to ecatcher but doen’t give you a full vpn route to the ewon. devices added to the ewon config in ecatcher will show up to allow you to access things that can be rendered in a browser such as a devices webpage or we also have some additional specific functionality such as VNC/RDP. Software on a pc isn’t going to be able to reach the device.