eWon Cosy 131 - Not possible to make reset

Is it possible to reset eWon to its factory setting in a different way then to use a factory setting buttons.
In our device there is not possible to reset the device in a normal way.

You can also reset a Cosy 131 by applying a recovery firmware update from an SD card or USB flash drive.

  1. On our manual firmware update page, select your device and then “With USB stick / SD card as recovery”.
  2. Select a firmware version and save the file as ewonfwr.debu. Note that that’s .debu, which tells the device to erase its configuration during the update.
  3. Format an SD card or flash drive as FAT32 and transfer the file to it
  4. Power down the device, insert your SD card or flash drive, and power it back on
  5. The USR LED should go solid orange while it processes. After 1-2 minutes it will go solid green if successful or red if it fails, then continue booting.

Trying but no answr from the device
LEDs color:

Anthera signals: ORANGE | ORANGE | ORANGE -

Is the device connected to anything other than power? If so, can you try disconnecting it from other devices and trying again?

no connetion to LAN only GSM was inserted.

By GSM do you mean something like a SIM card or an antenna cable? I just want to make sure this is a Cosy 131 rather than something like a Flexy with a removable modem card.

Cosy 131.
Antena was in and sim card also
Should we remote it before firmware update ?

I think it would be a good idea so we can rule out issues there. A red USR LED from boot can indicate hardware issues, so it’d be helpful to make sure we’re looking at only the Ewon itself. Is the USR LED solid red or flashing?

Taking a step back, can you explain more about the history of this device? Was it working normally up until recently, or is this a new install where it’s always had issues?

Regarding your original question about not using the reset button, does the button itself have an issue (like you can’t press it or it’s stuck) or did it just not work when you tried?

The red USR LED is solid.
The module was bought 3-4 years ago. It was newer used.
We tried to configue it to work with GSM SIM card. After unpacking and switching it for the first time it looks it was OK. We used eBudy software to set the IP address and tried to cofinguerd it via web but there was an arro during modem initialization see attach

and the error occurs

I think that APN is wrong so I tried to change it and after another initialization modem is in the state as it is - No LAN LEDS are working and the status of dignostics LED are like like discribed above.

With the reset button not initiating a factory reset and also getting no success applying a recovery update from a flash drive or SD card, it may be that this device has suffered a hardware fault. I recommend you submit a ticket at https://support.hms-networks.com/ so your local support team can assist further.