Ewon failing internet wizard C3


#1

@kguthrie
Hi Kyle,

We can use this topic to track this case.

If you can upload the back up to this topic I can take a look.

Regards,
Deryck


#4

I have the backup file attached. Please review and advise. [color=red]MOVED TO STAFF NOTE[/color] (32.5 KB)


#6

Hi Kyle,

Thanks for the backup. I’m seeing the same thing I discussed over the phone, the ewon is not getting an address acting like its not seeing any network connection. Does it have issues connecting in your office? If not this could indicate there is Ethernet issues onsite I can’t identify.

Deryck


#7

Once it gets here I can check. We sent a new one to him yesterday. I will try to assign a static address here and try the connection to the server.

Regards,


#8

Sounds good. The logs also showed a bunch of failed DHCP requests so there is a chance the static IP was not getting set correctly to. These might have just been it trying dhcp if that was previously setup and the internet wizard was not passing and setting the static info.

Regards,
Deryck


#9

Before we send it in I will do some looking in to it. I think you might be right. I will try to plug it in with a dhcp and run the connection wizard. I will keep you updated.

Regards,

Kyle


#10

#11

Deryck,

My customer is still having problems. I have a few files attached from another ewon that is working from the plant. They tried to set them up the same way with no luck. Can you please review the files and see if anything is catching your eye as a problem?

I have CC in Noel from the plant we are trying to connect to.

Regards,

Kyle Guthrie | Customer Service Engineer

C3_216226_MAT_LAM.tar (18 KB)

C3_216227_MATT_FOLDING_MACHINE.tar (18 KB)


#12

#13

#16

Hi Kyle,

Deryck is out on vacation today so I’ll take over for this one. Can you grab the backup files again and make sure that you click the include support files when you grab them? I could also try and jump on and take a look at the device through teamviewer if you’re free


#17

Attached are the 2 new files.

Your feedback is welcome, thank you in advance.

Noel Ojeda

's Tiff Logo

MOVED TO STAFF NOTE (176 KB)

MOVED TO STAFF NOTE (30 KB)


#19

Can you try connecting your PC to the internet using the same wan cable that the ewon is using along with the same IP address/gateway (or if it’s dhcp use that) and see if you can get online. Can you also try and disable your wifi if you’re using that before you start the test. If it’s still not working after that can I try jumping on teamviewer with you?