Flexy 205 and FLB3203 dropping connection


#1

We just installed a Flexy 205 with the FLB3203 Verizon 4G card. We are experiencing frequent drops in the connection where the modem seems to be resetting. Signal is good, it seems as though the more data that is transferred, the more often it drops. I've set maintain connection to true, max outgoing call duration to zero, and allocated budget to zero hours. I've attached a backup with support files, can you tell me what is causing the frequenct disconnects? Thanks!

MOVED TO STAFF NOTE (278 KB)


#3

Hello @timo,

The errors in the logs indicate an issue on the lower level of the modem communication. There could be a hardware issue but i can’t be certain, do you have another FLB3203 card that you could test with? There could also be an issue with communication with the tower so you could also try setting it up in a different location and see if the issue persists.

If you don’t have another card available we might need to talk with your distributor to see if they can help get you another card to test or we might need to RMA the card.

Regards,
Deryck


#5

Thank you Deryck. I don’t have another card available at this time. Our cell phones, also on Verizon, seem to work fine for data at this site, so it doesn’t seem like it would be an issue with tower communication. Signal looks pretty good at this location. If we can get another card to test with that would be great as this is a state job and needs to be working 100% when we officially go online.


#6

Hello @timo,

I don’t have a way to get you a device to test with myself. You can reach out to your distributor to see if they have a demo device or can offer to swap out the device for you. If this corrects the problem we would issue an RMA. We can go though the RMA process if you would like but it still need to go though the your distributor since they are the ones who purchased it from us. Let me know what you would like to do or if you or your distributor has any questions.

Regards,
Deryck


#8

Hi Deryck, So I now have in my possession a whole new Flexy 205 and Verizon card. I'm seeing the same behavior, execpt worse. This one is resetting the connection every few seconds. There must be something in the configuration causing this. I've only run System and Internet setup wizards from stock configuration on this one. I've attached a backup. Any idea what is happening here?

MOVED TO STAFF NOTE (36 KB)


#10

Hi, If you have a new Flexy and card my other guess would be there is an issue with the Sim card or the tower.

The Sim card might not have a plan configured for the type of connection the Flexy is needed. Verizon tends to require specific plan for different type of devices? I would see if you can contact the carrier or reseller to verify the sim card is configured correctly.

Deryck


#11

I just spoke with Verizon and verified the SIM is provisioned correctly, and they could see no issues on their end. All the errors in the event logs are showing “esock-Get default gateway failed”. Every time the connection fails it comes back with a new IP, so DHCP seems to be working.


#13

Hi Timo,

Looking at the backup I see a few settings that I would not expect out of a fresh setup. eg: WANItProt was set to 2. Did you do a new setup on the device or did you restore a backup?

Try doing a level 2 reset and re-setup the WAN configuration. If this does not work I would like to see the device setup in another location so it connects to a different tower. Where this is a new device I do not think it is a issue with the eWon’s hardware.

Deryck


#14

Hi Deryck, Did a level 2 reset, changed the LAN IP, and ran internet setup. No other changes, and still the same behavior. Took this test unit home with me and set it up there, and still the same thing. Will only stay connected between a few seconds to a couple of minutes before dropping and reconnecting again. Both locations I have tested this one at are within a large city with good coverage. The original unit I wrote about stays connected much longer, but still does pretty much the same thing. Looking at the logs on that one, a lot of the same error - esock-Get default gateway failed. This one is installed at a remote location along a highway, and appears to also have a good signal. I'm not sure what else to try? I'm going to include backups from both eWONs again. "GL" is the original one, "New" is the one I have set up here in the office.

MOVED TO STAFF NOTE (134 KB)
MOVED TO STAFF NOTE (179 KB)


#16

Hi @timo

What are you using for an antenna on the device? Looking at both backups they are showing low signals strengths. Where you are saying there should be good coverage this is odd. We generally recommend a minimum of 18 and the backups show 16 and 17.

When we see signals like this we usually recommend forcing TCP connections. To do this you can rerun the talk2m wizard. On the Proxy step expand advanced and check the force tcp option.

Deryck