FRC-EP 190 IN Rescue kennel mode

I have an FRC-190 NG (1.01.0094.10010) IXXAT unit that is in ERROR “Device Rescue kennel was booted.”
.
I have already tried connecting KL15 to +VCD and also leaving it unplugged and same situation takes place. What can be happening for it to be in this stage? This happened during a power outage.

Can I root into the device and retrieve my data to put it on a different one? I don’t know the credentials for root via tcp.

No, you can’t retrieve the configuration at this point. You need to reload the configuration file using IxAdmin. If for some reason you can’t find the original configuration, you would have to create a new one with the ACT tool.

If I am in this “Device Rescue kennel” mode, will I be able to reload a new config file?

First, we don’t know how this device was configured. You should be contacting the company that configured it, not trying to fix it by yourself.

You may have to restore the firmware or restore factory defaults before you can reload the config file/program. See Chapter 9 of the IxAdmin Help Manual.

More details:
Here from the IxAdmin Help;

Ixxat IxAdmin might solve this as by restoring the factory defaults on the device. For this apply menu item Device | Restore Factory Defaults or tool bar button .

By restoring the factory defaults, all subsequently installed applications and files will be deleted from the device. Installed runtime licenses are not affected by this operation.

In case of damaged or manually deleted firmware files it’s possible, that this procedure failes or does not reach the desired success. This situation can be solved by reflashing the firmware. Depending on the extend of the damage a second firmware flash operation might be required. But this would be instructed in the displayed log of the flash operation which failed first.