FTP sending problem

EWON EW_46267_00_#22 (1110-0008-58) after upgrading FW from 7.0s1 to 10.0s2 gives errors 24907, 24908, 24916 during sending files (1-3kb) by ftp and finally doesn’t send files at all. Before upgrading it worked and gave these faults rarely.
What is the reason? Probably different values in FTP parameters in a config by default? FTPC_SDTO, FTPC_SCTO, TPC_ACTO, FTPC_RDTO ?

Hello,

What is the Ewon device type are you currently using? We alwasy advise to upgrade to the latest firmware as older firmwares can have issues that later firmwares resolve.

Hello Kevin,

I use EWON CD405 EW_46267_00_#22 serial number 1110-0008-58, some days ago it was upgraded from 7.0s1 to 10.0s2 version and now doesn’t send files at all. Log in attach.

I can upgrade it to 11.3s0 but not sure because ewon quite old.

Hello,

Due to the age of the device, it is harder to find common issues with firmware of that serires of device. I would advise updating to the firmware to the hightest possible, and then test the FTP connection again

I upgraded ewon to 11.3s0 but it doesn’t matter. The same: 24907, 24908, 24916… Can you suggest something?

So the DNS Server errors correlate with the main internet connection.

Can you try setting a DNS for the device to use? If the connected network does not have a DNS available, i usually use the google DNS servers

8.8.8.8
8.8.4.4

As I understand DNS settings are used only for Ethernet connection, matter is that ewon uses only modem connection. Anyway I always set in Eth2-WAN/DNS Setup: 8888,8844.

Kevin, there no any dns problem. I wondering why so different behaviors 7.1s0 and 10.0s2, 11.3s0? Can you give me default settings ftp parameters FW ver.7.0s1 such as:
FTPC_SDTO,
FTPC_SCTO,
TPC_ACTO,
FTPC_RDTO ?

Sorry about the delay,

I have to restore a device to 7.0.s1 to get this information.

I am actively looking to get the information you need.

Hi Kevin. Have you some news for me?

Hi Kevin, if you’re still interested.
The matter is that small files ~1kb .gz (33kb .csv) come through, but bigger ones - no, just by stuffing ftp server with empty files (10b). Domestic guys sent files from same router connection using laptop - it worked perfect - any files upto 10mb come without problem.

Nikolai

Hello,

THe firmware version you are running is no longer available.

It would make sense that smaller files would function better. Due to the limited space for storage 10mb files can be a problem. The larger files may be too big for what the device can handle as far as space.

Our ewons don’t send big files. Usually 3-Kb. The problem is that even 3Kb files couldn’t reach any ftp server. However 1Kb files are sent successfully.
To check the route, we sent files to the same servers from the laptop using the ewon connection point. From laptop all works OK: files up to 5Mb. I’m trying to understand where source of problem. May be in SSL/TSL protocol?

Nikolai.