HMS QuickConnect connection hangs, no error message

On Windows 10, I cannot get the client to connect. I have renamed the ethernet driver and that worked a couple months ago, but now I get the spinning circle over the connect button but nothing else. I get a tunnel connected message, but the circle continues spinning.lts.log (45.0 KB)

Attached is the log file from my latest attempt.

Also, this VPN works fine on Windows 7 and on a VM on this windows 10 machine.

Hello @bobgood,

Is the Tap adapter still name QuickConnect Network Bridge ? The logs don’t show any errors but show it connecting then it looks like it disconnects. Do any errors pop up in quickconnect? Could you share screen shot of them?


Yes the name is still correct.
It never gives an error message, it just stalls out with the circle over the connect button.

Can you go into C:\Program Files (x86)\HMS\QuickConnect and launch Quickconnect though the QuickConnect (extra logging) short cut then share the log file generated and stored in C:\ProgramData\HMS\QuickConnect? If you call into our support line we might be able to take a look over teamsviewer to get a better idea what’s going on.

Have you tried uninstalling quickconnect and reinstalling it?


@bobgood were you able to resolve this issue?


Sorry for the delay, the VPN was in transit back from a customer site.
I still cannot connect. I have to use a virtual machine and it works just fine.

My adapter is still named correctly.

Do you have any other VPN software running or connected? Can you run quickconnect with extra logging and share this as mentioned previously?



I have attached more log files.

No errors are ever displayed, I even get the Tunnel connected message….


After I get the Tunnel connected message, the QuickConnect Network Bridge still shows network cable unplugged.


This screen will display the circle icon over the connect button for hours without faulting out.

There is also no way to stop it.




logback_debug.xml (837 Bytes)

logback.xml (836 Bytes)

The file should be named lts.2021-3-10.log

Can you make sure you disable the other VPN clients installed on you PC? It looks like you have fortinet and anyconnect installed.

I stopped all vpn/remote connections and ran the extra logging version of QuickConnect.

Attached is the log file created.





lts.2021-03-10.log (57.6 KB)

Logs show the connection being established but then closed by an unknown reason but some of the surrounding errors suggest it was closed by something externally . This might be a firewall blocking the connection. What are you using for a firewall or antivirus? Can you try disabling the firewall temporarily and trying the connection?


After doing some digging, I found that IT has installed Sophos Endpoint Agent on my laptop. This must be what is preventing the QuickConnect from connecting.

Is there any workaround? I am unable to shutdown or remove Sophos due to company policy.

Thanks for your help so far!


There isn’t any workaround from Quickconnect side to get around this. This is what I have for notes on Sophos. You might be able to disable the service, or add an exception. Your IT department should be able to help find a solution that works within your companies policies. If not you can run the software in a VM to get around the restrictions.

Sophos “Web Protection” has been known to cause problems with SSE traffic used by QuickConnect

  • Disable “Web Protection”; OR
  • Disable “Download Scans”; OR
  • Disable “Sophos Web Intelligence Service” (swi_service) via services.msc or msconfig; OR
  • Update “Authorization/Suspect files”, “Authorization/Suspect behaviour”, “Authorization/Buffer overflow” to include: jawa.exe, jawaw.exe, local-tunnel-service-jar.jar, and update “Authorization/Websites” to include: and