Intesis Home wifi setup

Trying to setup FJ-RC-WIFI-1NA on multiple heads but while following Fujitsu’s ‘Quick Installation Guide’ device network comes up as:

Then connect to this network & attempt going to:

But ‘intesishome device configuration’ page does not load.

Contacted Fujitsu tech support & they suggested I contact Intesis for possible software update or unit replacement.

Please advise

Hello Darcy,

Can you review the attached document and try the process to get the device connected to wifi?

Quick-Wireless-Configuration-RC-Bluetooth.pdf (304.7 KB)

Hello Kevin,

Thank you for the configuration manual, I was able to configure the devices & get customer setup with App.
Unfortunately now in the app on the control menu, the devices are showing:
Error in the communication of IACCC device with the AC unit’

Please advise

Darcy Mullen
Alpine Refrigeration Ltd


The issue is that the AC and the Intesis unit are having trouble communicating. If you are using an IR device, do you have clear line of sight between the Intesis Unit and the AC?


I’m using 2 wired Fujitsu RC devices on two separate Fujitsu heads.

S: KSA156949

S: KSA159688


1st module MAC: CC3F1D033ECC

2nd module MAC: CC3F1D033DA6

I’ve tried shutting each head off with factory remote then cycling system power at breaker.
Was hoping it would reset but no luck in achieving proper communication between devices & head units.
Is there any wiring diagrams or dip switches setting info you can share?
Customer is getting impatient with this setup process.

Any instruction is greatly appreciated.

Would be great if could speak over the phone & get this dealt with promptly & efficiently.

My phone # is: [moved to staff note]

Thank you

Hello Darcy,

The communication between the AC headers and the Intesis units depend upon what is on the line. If you have a wall thermostat/controller. The Intesis Unit must be in a slave position (Default Position). If there is no wall controller, then the Intesis Unit must be in the Master position to send commands to the AC.

Also, The Machine type must be correctly configured on the dipswitch as well.

All of the directions I found to set these things up and even these were not helpful. HVAC networking for Mitsubishi and Fujitsu have proven equally horrible. Forget Bluetooth. It wasn’t available to me in initial set-up using AC Cloud on my Google Pixel.

Change the dip settings to relevant settings. I used the Master settings of Dip 1 up and rest Off as I don’t have an extra controller on each of the heads.
Wire the unit up and turn power on. You can actually wire everything up and just plug it in with power on as it is just plugging in the connector into the side controller PCB.
Connect laptop wifi to DEVICE_XXXXXX
Open browser and go to (don’t use the ihconfig because you don’t have a DNS server). I looked at my network settings after I connected to what I thought was the device and guessed the device IP address.
Log into Admin with password “admin” (case sensitive)
Browse the wifi you want to connect to and add the password. Save the config and reboot.
After a couple of minutes …
Open AC Cloud on your phone and use the Scan feature and scan the barcode to add the device. It will add right away. Change the name of the device and boom … you are up and running.
I did this for two 24K head set up. First one took me some figuring out. Second one took me 30 minutes with having to wire up the longer wiring for the stupid short wiring dongle that you have to order separately.

@Hefele_NH This almost worked for me after my FJ-RC-WIFI-1NA stopped connecting to the internet. I got into the webserver as Admin and seemed to have full control. Unfortunately, when I save/reboot the unit I just end up with the LED flashing red. Not sure what to do with this thing now; it seems implausible that anything will make it work; now I’m just wondering if it’s worth replacing, or if all of these units are equally messed up…

I apologize, but there was a server outage last night. The devices should have reconnected by now on their own, but if they haven’t, please power cycle them.

If the LED has returned to steady green and it’s showing offline, it means the WiFi settings have been reset and you may have to rerun the setup process: Quick Wi-Fi Configuration

@Kevin_hms thanks I appear to be back in business… but… I wasted many hours yesterday trying to get this to work after searching in vain for some indication of the server status. That really should be reflected in the app (please) but failing that, where can we look to find out?

I wasted many hours trying to figure out how to install them and write up those other instructions.